rattling noise when accelerating at 2 RPM - Nissan Versa Forums
Engine Forum Discuss about engine mods, swaps, exhaust, ECU tuning & forced induction here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 Old 11-10-2010, 01:57 AM
Level II Member
 
Join Date: Apr 2010
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
rattling noise when accelerating at 2 RPM

i have this weird rattling when in any gear and accelerating at 2000 RPM to about 2800. kinda of like a tak tak tak noise then from 3000 RPM it stops. it makes the noise in any gear going between those RPM range. im confused to what is causing the noise. the sound is coming from the front passenger side. I have the DC sports exhaust and is M/T if that helps...

anything to check for?? please help, its driving me crazy, thanks
viet510racer is offline  
Sponsored Links
Advertisement
 
#2 Old 11-10-2010, 03:13 AM
Level II Member
 
westmex's Avatar
 
Join Date: Sep 2010
Location: Hi Desert - Southern California
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I get that sound too, but haven't hunted it down just yet... I was thinking it might be my stock intake.

_______________________________________________
2009 Nissan Versa S 1.8L Super Black 4-spd Auto Sedan

www.theworldscoolesthomepage.com

Mods:
LED Light Strips under Front Doors (back doors coming soon)
Tint 35% front, 20% back
Interior Carbon-Fiber vinyl accents
Sony: 6" touchscreen, door speakers, sub
Formula amp (I've never hear of them)
westmex is offline  
#3 Old 11-10-2010, 01:09 PM
Super Moderator
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Feedback Score: 1 reviews
Loose heat shield perhaps.


current mileage 155,000
last tank 35 mpg -personal best 44.04 mpg and no I don't hypermile


PAID OFF AS OF 2/13/14!! I OWN THIS BITCH
robj80 is offline  
#4 Old 11-10-2010, 09:18 PM
Level II Member
 
westmex's Avatar
 
Join Date: Sep 2010
Location: Hi Desert - Southern California
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine has been off for quite a while now. I even put the extra grill pieces back on so the clips would not be loose.

_______________________________________________
2009 Nissan Versa S 1.8L Super Black 4-spd Auto Sedan

www.theworldscoolesthomepage.com

Mods:
LED Light Strips under Front Doors (back doors coming soon)
Tint 35% front, 20% back
Interior Carbon-Fiber vinyl accents
Sony: 6" touchscreen, door speakers, sub
Formula amp (I've never hear of them)
westmex is offline  
#5 Old 11-10-2010, 09:27 PM
Level II Member
 
Join Date: Apr 2010
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok thanks for info, will be checking if its a loose sheild tomor.
viet510racer is offline  
#6 Old 01-27-2013, 09:48 PM
Level I Member
 
Join Date: Jul 2012
Location: orlando
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a engine rattle from 1200 to about 2100 rpm under light load. Found out it was the OAD Decoupler Pulley, you could actually see the belt flapping when the engine is running. Ended up just changing out the alternator.

Last edited by bobjeeps; 02-22-2013 at 08:46 PM.
bobjeeps is offline  
#7 Old 01-28-2013, 04:32 AM
Level II Member
 
fereo0's Avatar
 
Join Date: Jun 2012
Location: california
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I found that mine was from the stock intake. It appears to me to be a design flaw because where the intake tubing enters the air cleaner box it just sits in there loosely and has all the room in the world to wiggle around. I put some hose clamps on all the joints of the tubing which seemed to stiffen it up a little bit and help a little.

_______________________________________________
2009 Nissan Versa
1967 Ford Mustang Coupe 289
fereo0 is offline  
#8 Old 01-28-2013, 10:58 PM
Level VI Member
 
08versailles's Avatar
 
Join Date: Oct 2010
Location: Haldimand ON Canada
Posts: 2,434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Feedback Score: 0 reviews
^i'm gonna try that with cable ties

08 Versa SL hatch 1.8 manual 256000km 2012avg41.5mpgImp. Muffler delete video http://www.youtube.com/watch?v=mIl3p...ature=youtu.be
09 Altima 2.5S cvt NEW MOTOR@90k WRITTEN OFF at 139k 34.4mpgImp. http://www.nissanversaforums.com/non...09-altima.html
13 Charger SXT 3.6 8sp ZFauto 56000km
01 Sentra XE manual, parted ways at 313000km
72 Datsun 1200 Deluxe two door sedan manual, took a beatin' while I learned to drive
08versailles is offline  
#9 Old 02-14-2013, 01:58 PM
Level I Member
 
Join Date: Jan 2013
Location: Slanesville WV
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sure its not the engine???
racin4ds is offline  
#10 Old 02-22-2013, 08:33 PM
Level I Member
 
Join Date: Jul 2012
Location: orlando
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The engine rattle that I was having at 1200 to 2100 rpm was my alternator OAD Decoupler Pulley. I had took it to the dealer they thought it was the CVT transmission and replace it at no charged. At that time they notice the belt flapping and informed me it was the Pulley. Ended up just replacing the alternator.
bobjeeps is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On