The infamous ticking noise... - Nissan Versa Forums
Engine Forum Discuss about engine mods, swaps, exhaust, ECU tuning & forced induction here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 Old 07-15-2012, 06:03 PM
Level I Member
 
Join Date: Jun 2012
Location: Bristol, VA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
The infamous ticking noise...

In less than a month, I managed to pack 2400 miles on my car... Yesterday, I went to the bank to withdraw money from the ATM. At my bank, you have to get out of the car and walk to it. With my car running (warm), I noticed a very clear ticking noise. Just wondered if everyone else (with 2012s, etc) noticed this with theirs.

On an off note, the idle seems to be sporadic. Steady around 800, then jumps all over the place 500-1400. This happens when the car is warm. I will have to consult the dealership on this.

Becky
2012 Versa SV CVT Sedan
jap2bd is offline  
Sponsored Links
Advertisement
 
#2 Old 07-15-2012, 06:43 PM
Level VI Member
 
hemifan87's Avatar
 
Join Date: Sep 2010
Location: VAB, VA
Posts: 1,961
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 0 reviews
Send a message via AIM to hemifan87 Send a message via Skype™ to hemifan87
you have the new sedan right that's has the 1.6 in it I haven't heard of them going bad that's interesting I'd take it to the dealer

2009 Nissan Versa DD project Black Widow
1987 Nissan 200sx new weekend project

project Black Widow
http://www.nissanversaforums.com/car-showroom/2313-hemifan87-2009-versa-s.html
Project 200sx
http://www.nissanversaforums.com/non...w-old-car.html
My Facebook Versa page if your in Virginia come join us
http://www.facebook.com/#!/pages/Ver...66480763434590
I'm now on Instagram #hemifan87

ΜΟΛΩΝ ΛΑΒΕ
hemifan87 is offline  
#3 Old 07-15-2012, 07:03 PM
Level V Member
 
Join Date: Aug 2010
Location: Virginia
Posts: 639
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
I also have heard the ticking. Could it be the timing chain?

2007 Nissan Versa Hatchback

Spectre short ram intake.
DC Sports front strut tower bar
Custom resonator delete, catback exhaust with Xcelerator muffler.
UltraRacing rear strut bar
MuzzleNChains is offline  
#4 Old 07-15-2012, 08:21 PM
Level II Member
 
alonsorules8's Avatar
 
Join Date: Jan 2009
Location: virginia
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
On the 07's it would most likely be valve tapping or a piston slap condition those are the two most common tapping locations on the 1.8L.

My 08 has had this condition since 15k miles on it and now I have over 107k on it now and running strong.
alonsorules8 is offline  
#5 Old 10-20-2012, 05:18 PM
New Member
 
MiniGTR's Avatar
 
Join Date: Sep 2012
Location: S.E. GA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I've got the same issue. It does sound like the timing chain. I wonder if the HR16DE is equipped with a variable displacement (low pressure at low rpms) oil pump. This may cause the timing chain tensioner to not be as effective in controlling the timing chain slack on the chains departure from the crank sprocket. I currently have 1100 miles on my car and dumped the factory fill oil in favor of some Mobil1 0w-30 at 1000 miles to get some of the break-in materials out. I have noticed the ticking is slightly more audible with this oil. I don't have a tach but it goes away entirely at part throttle, i would guess 1750-2000 rpm. If anyone else has this "issue" please share, especially if you are a Nissan service tech.

2012 Versa 1.6L 5M
2006 GMC 2500HD Duramax EFILive
2004 GTO Maggie TVS 2300, Cam, Headers

Last edited by MiniGTR; 10-20-2012 at 10:44 PM.
MiniGTR is offline  
#6 Old 10-22-2012, 12:06 PM
Level I Member
 
Join Date: May 2012
Location: Ct
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a 2008 with just under 28 k on it and I get a ticking when I'm fully stopped and it goes away as I accelerate. It does get annoying sometimes but the noise seems to come and go and doesn't affect performance so I haven't done much digging
TheTippingPoint is offline  
#7 Old 10-22-2012, 11:00 PM
Level I Member
 
VeyronXZ's Avatar
 
Join Date: Aug 2012
Location: New York City
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
is the AC on when you hear the ticking?
VeyronXZ is offline  
#8 Old 10-25-2012, 12:25 PM
Level I Member
 
Join Date: May 2012
Location: Ct
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Not usually. And it's more like as soon as I start to roll it goes away. However the a/c light comes on by default most of the time even when all of the settings are geared to heat so I have to be mindful of that. Could that actually screw something up?

I also pulled apart the radio the other day to straighten my head unit a touch and now the air bag light is on. Can't seem to win lately
TheTippingPoint is offline  
#9 Old 10-25-2012, 04:19 PM
Level IV Member
 
Join Date: Sep 2012
Location: USA
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by MiniGTR View Post
I've got the same issue. It does sound like the timing chain. I wonder if the HR16DE is equipped with a variable displacement (low pressure at low rpms) oil pump. This may cause the timing chain tensioner to not be as effective in controlling the timing chain slack on the chains departure from the crank sprocket. I currently have 1100 miles on my car and dumped the factory fill oil in favor of some Mobil1 0w-30 at 1000 miles to get some of the break-in materials out. I have noticed the ticking is slightly more audible with this oil. I don't have a tach but it goes away entirely at part throttle, i would guess 1750-2000 rpm. If anyone else has this "issue" please share, especially if you are a Nissan service tech.
Ive got a 2012 S model with CVT and changed my oil a couple days ago with 1,200 miles on it to also get the breaking in stuff out. I also noticed a bit of ticking after doing so. Seems to be random. I used 5w-30 Peak oil.
Versa12 is offline  
#10 Old 01-07-2013, 04:49 AM
Level III Member
 
SilverV's Avatar
 
Join Date: Dec 2012
Location: North Carolina, USA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Feedback Score: 0 reviews
My 2013 SV also has this ticking when driving even my mother noticed it when she rides with me, I suspect it must be the timing chain also because the sound comes from the passenger side. I only have a little over 1000 miles on my Versa. Nissan recommends to have it checked at 100k miles, I hope this is just normal, those chains should last the life of the car.

The ticking seems to be less audible the faster I drive.
SilverV is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On