Intelligent Key Starting Issue - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-18-2011, 09:58 PM Thread Starter
New Member
 
Join Date: Feb 2011
Location: California
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy Intelligent Key Starting Issue

I can really use some help. I have a brand new 2011 Versa 1.8SL and I'm having issues with my Intelligent Key Ignition. When trying to start my car I get the red key light. I've tried everything I can think of to fix the issue (changed key fobs, changed batteries, made sure my steering wheel is straight when shutting off the car, keep my cell phone away from the key fob and ignition, and so on and so on), and it is getting steadily worse (last Sunday it happened 5 times). The only way I can get the car to start now, is to exit it, lock it, unlock it and then try starting it. I know. Weird.

At this moment it is in for service, and the "master technician" is also stumped. He's changed out the antenna and the controller. What else is there to change out? And should I even put up with this? The car had problems starting even before I drove it off the show room floor. Stupid me, I should have insisted they give me another car. Oh well, live and learn.

Any help would be greatly appreciated!

RubyRed
RubyRed is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-18-2011, 10:32 PM
Level VI Member
 
Versa S 2009's Avatar
 
Join Date: Jan 2010
Location: Winston salem, NC
Posts: 1,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Send a message via Yahoo to Versa S 2009
They need to fix it. It's prolly not the antenna. How about they replace the brain that controls the I-key. I had problems with my car about 3 months after I bought it, and turns out the BCM had to be replaced. The BCM is the brain of the electronics through out the car.
Versa S 2009 is offline  
post #3 of 7 Old 02-18-2011, 11:23 PM Thread Starter
New Member
 
Join Date: Feb 2011
Location: California
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thank you ...

Quote:
Originally Posted by Versa S 2009 View Post
They need to fix it. It's prolly not the antenna. How about they replace the brain that controls the I-key. I had problems with my car about 3 months after I bought it, and turns out the BCM had to be replaced. The BCM is the brain of the electronics through out the car.
Thank you Versa S 2009. I just spoke with my "Advisor" at Nissan, and she wasn't too keen on replacing the BCM. However, we'll see how far this goes.

Take care, RubyRed
RubyRed is offline  
post #4 of 7 Old 02-18-2011, 11:38 PM
Level VI Member
 
Versa S 2009's Avatar
 
Join Date: Jan 2010
Location: Winston salem, NC
Posts: 1,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Send a message via Yahoo to Versa S 2009
Your welcome. Just remember it could be the BCM, or just the brain module that controls ur I-key that may need replacing. Or it could be something totally different, but that's about all I can think of, that could be the problem.
Versa S 2009 is offline  
post #5 of 7 Old 02-19-2011, 11:19 PM Thread Starter
New Member
 
Join Date: Feb 2011
Location: California
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well, it's been fixed (hopefully). This is the service write-up I received: "Attempts to program / register (iKey) no good - check power to control unit - OK - Techline - Jeff - Console antenna connection may be loose - removed console covers - found harness connector loose - reconnect - still cannot register - replaced smart unit - program key and remotes - OK - testing system OK. No further recommendations at this time, Customer advised."

So, it turns out that the harness connector was not installed correctly, and as a result, shorted out the smart unit. So far, so good.
RubyRed is offline  
post #6 of 7 Old 02-20-2011, 02:48 AM
Level VI Member
 
Versa S 2009's Avatar
 
Join Date: Jan 2010
Location: Winston salem, NC
Posts: 1,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Send a message via Yahoo to Versa S 2009
Glad to hear this..... Hope ur good from here!!!!
Versa S 2009 is offline  
post #7 of 7 Old 02-20-2011, 04:53 AM
Level VI Member
 
BluV3R18's Avatar
 
Join Date: Aug 2010
Location: Knoxville, TN
Posts: 2,365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
I wish mine had intelligent key entry and engine start buttom

good to hear you got yours fixed, that's what the warranty is for =)
BluV3R18 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On