OBD-II Fault Code P0003 - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-31-2016, 12:26 PM Thread Starter
Level IV Member
 
VinnieVersa's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 236
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
OBD-II Fault Code P0003

My 2014 Note HB showed a code P0003 from a Scangauge which seems to be related to Fuel Volume Regulator Control Circuit Low.

NO CEL comes on and the vehicle is running fine. I cleared the code and tested it the next day. Same code P0003 came up along with B2A00 and B2AAA, which I believe these two codes are communication settings. Is there something I should be concerned about and were on the engine do I look to find the Fuel Volume Regulator Control to check to see if there are any wires broken or eaten up from mice.
Yes.. mice... I had one eat through a sparkplug wire on my snowblower down to the metal.
VinnieVersa is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-31-2016, 06:28 PM
Level III Member
 
BloodyChucklz's Avatar
 
Join Date: Oct 2011
Location: Arkansas
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Garage
Feedback Score: 0 reviews
P0003 DTC Fuel Volume Regulator Control Circuit Range/Performance

SOLVED: What do codes B2AAA and B2A00 mean? - Fixya

I would check the owners manual to locate the Fuel Volume Regulator Control

-= Project diVERSAfied =-
BloodyChucklz is offline  
post #3 of 5 Old 01-01-2017, 12:38 PM
Level IV Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by VinnieVersa View Post
My 2014 Note HB showed a code P0003 from a Scangauge which seems to be related to Fuel Volume Regulator Control Circuit Low.

NO CEL comes on and the vehicle is running fine. I cleared the code and tested it the next day. Same code P0003 came up along with B2A00 and B2AAA, which I believe these two codes are communication settings. Is there something I should be concerned about and were on the engine do I look to find the Fuel Volume Regulator Control to check to see if there are any wires broken or eaten up from mice.
Yes.. mice... I had one eat through a sparkplug wire on my snowblower down to the metal.
If the car is still under warranty, take it back to the dealer and let them handle it.
pimperell is online now  
 
post #4 of 5 Old 01-02-2017, 01:17 PM Thread Starter
Level IV Member
 
VinnieVersa's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 236
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Yes... That is one of my options but I am over the 60K mile mark. I'll scan it again at Autozone this week and see if they see the same code.

Thanks
VinnieVersa is offline  
post #5 of 5 Old 01-10-2017, 04:33 PM Thread Starter
Level IV Member
 
VinnieVersa's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 236
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by VinnieVersa View Post
Yes... That is one of my options but I am over the 60K mile mark. I'll scan it again at Autozone this week and see if they see the same code.

Thanks
Had it checked at Autozone no codes came up. I did not expect to see one as the ECM is keeping things balanced, but the negative -7 LTFT is showing a flag

I did scan it with a Go Point phone scanner and noticed the LTFT was -7 STFT was +3 and never really went to zero
Oxygen sensor voltage .28 and came up to .55v and dropped with RMP Cat temp came up to 900F but dropped back down.

So I am seeing a Rich LTFT O2 is also showing Rich being at a low voltage,

I was questioning MAF sensor.... did not move at low RPM Will look at it at higher RPM. Side note, I have been using K&N air filter which might have caused the MAF to not respond. Is the MAF sensor a film or a wire?
Am I heading in the wrong direction?
VinnieVersa is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On