Trunk won't open 2009 Versa Hatchback - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 08-06-2012, 03:04 AM Thread Starter
New Member
 
Join Date: Aug 2012
Location: phoenix
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Trunk won't open 2009 Versa Hatchback

Has anyone had this problem and solved it. My hatchback won't pop open. It doesn't make noise when unlocking. So i don't know if it's not unlocking or if it is the whole thing. Need Help I have tried everything.
nredburn is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 08-06-2012, 04:13 AM
Level II Member
 
fukuyama310's Avatar
 
Join Date: Jul 2012
Location: Torrance, Ca
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I'm having that same damn problem!! I don't know what it could be. I checked fuses and relays. But I don't seem to be finding a fuse/relay that is labeled TRUNK anything.
I took it to the dealer and they said they were gonna charge me $100 just to look at it.
So I said screw that.
I popped off that little black cap that is on the inside of the hatch and there is a little white lever that you can push to the side and it opens the hatch.

Zeitronix-Your Ultimate Tuning Partner!
(Wideband Air/Fuel Ratio Meter)
www.zeitronix.com


2010 Versa Hatch
-Weapon R Intake
-OBX Header & Test Pipe
-1.5" Drop Frnt & Back
-17" Spec-V Wheels
-Pioneer DVD/Mp3/CD, 1100 Watt Amp, Pioneer 12" Sub
-Custom Grille
-Carbon fiber wrapped front and rear door pillars
fukuyama310 is offline  
post #3 of 13 Old 12-05-2013, 03:46 PM
New Member
 
Join Date: Dec 2013
Location: San Diego
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hello Fukuyama310,

What was your final solution to the hatch problem. I'm having same thing on my 09 hatch.
From a little bit of searching I found your post. I'm hoping you could give me your best advice on cheapest and easiest fix. I've seen in my searches: passenger side part 80500-ELO18B needs replacing, or you can jump this part electrically, possible blown fuse, bad hatch button, or take to dealer for $350+ fix .
Looking for advice from somebody with direct experience with this.

Thank you, ---getting tired of crawling over back seats to manually open the hatch.
captlapaz is offline  
 
post #4 of 13 Old 12-07-2013, 01:07 PM
Level VI Member
 
JVersa's Avatar
 
Join Date: Nov 2011
Location: Apollo beach Fl.
Posts: 993
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
I had a hatch come through the body shop with the same problems, all the wiring had power running through, but wouldn't activate the mechanism. We just ended up replacing the latch on the deck, problem solved.

Note. This only works if power is running to the mechanism. Power should be checked first. Could be cheaper to fix an electrical problem over replacing components.

2011 Nissan Versa 1.8 5dr. 6speed.

TEIN Springs.
Takeda Short Ram Intake.
DC Sports Cat-Back Exhaust.
DC Sports Strut Tower Brace.
JVersa is offline  
post #5 of 13 Old 12-13-2013, 09:57 PM
New Member
 
Join Date: Dec 2013
Location: Oklahoma
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I actually just fixed this issue on my 2010 HB yesterday. The issue (on mine at least) was that the BCM reads the lock value off the front passenger-side lock actuator to determine whether to open the hatch or not when the button is pressed, and the actuator was telling the BCM constantly that the door was locked, even when it wasn't. I ordered that actuator from NissanPartsZone.com, and everything worked again once I replaced it.

The part is 80-500-EL01B. It took me about an hour and a half to do. You'll need to use the service manual, which can be found at this link. The information you'll need to help you replace the actuator starts on BL-166. You'll also need to read through EI-34 and GW-44.

Of course, before you do all that, make sure that this is the issue that's happening. To do that, disconnect the cable from the lock actuator in the front passenger door, and use a paper clip to short the yellow wire to the black wire. If you do that, and the hatch is able to open while it's shorted, that's your issue.

Note that I have the 2010 model with power windows, etc. If you have a different model or trim, I'd suggest you contact the folks at NissanPartsZone.com with your VIN; they can make sure you're getting the right part.

Last edited by haikuginger; 12-13-2013 at 10:04 PM. Reason: Clarification on model
haikuginger is offline  
post #6 of 13 Old 05-30-2014, 01:53 PM
New Member
 
Join Date: Dec 2013
Location: Oklahoma
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Turns out that was a temporary fix; the new actuator had the sensor go bad recently. Got a couple wire taps at Theisen's, a rocker switch at Radio Shack, and installed an override in the passenger door panel. Works like a charm now.
haikuginger is offline  
post #7 of 13 Old 09-01-2015, 12:41 AM
New Member
 
Join Date: Sep 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How did you go about that override?
Gpatell is offline  
post #8 of 13 Old 11-09-2015, 02:56 PM
Level I Member
 
Join Date: Nov 2015
Location: Acworth, GA
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Post Trunk actuator latch and remote key open fix

The post on the fix for the trunk not opening problem is several years old. Can anyone confirm that this fix still works? I have a Versa 2009 SL HB and the trunk doesn't open with the keyless entry or using the button latch. Going to try and fix. Can post images and guide but first wanted to get feedback from you guys. Please let me know, especially if the part number is still valid? Thanks.
maestro is offline  
post #9 of 13 Old 01-13-2016, 04:49 PM
New Member
 
Join Date: Jan 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2010 Nissan Versa HB (Trunk won't open)

I'm having the same problem. The outside of the trunk won't open, my horn is not working, and the airbag light is on. I'm not sure if all three are related.

All the fuses and wires look fine. I'm going to take it for inspection and will post any updates.
SpiritAngel14 is offline  
post #10 of 13 Old 02-09-2016, 02:47 AM
New Member
 
Join Date: Feb 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hi everyone! I know this thread began awhile back but I to am having problems with my hatchback pushbutton not allowing me to open the hatch when pressed. I can unlock and lock all for doors with key fob. I used to be able to unlock my car and push the bottom under handle on my hatchback to open it and now i can't. I watched a video about the actuator in the front passage door being the culprit and if changed out that may fix the issue but how do I know for sure this is the problem?
AmyEAM28 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On