TSB NTB-09-127 Intermediate Steering Shaft Issue - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 06-12-2013, 01:16 PM Thread Starter
New Member
 
Join Date: Jun 2013
Location: PA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
TSB NTB-09-127 Intermediate Steering Shaft Issue

Hi all,

First time poster. I've been Googling all morning, and can't find what I'm looking for. There is a common issue in Nissan Versas with the intermediate steering shaft (TSB NTB-09-127) where it makes a clunking noise when turning.

Has anyone else had this issue, and was it covered under the powertrain warranty? I have an 09 with 33,000 miles that is just out of warranty - of course. I also tried using the forum search, but couldn't find info on the issue.

Sorry if I put this in the wrong subforum, and thanks for your help!
crlovel is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 06-12-2013, 04:51 PM
Level III Member
 
Join Date: Apr 2013
Location: Oregonia, Ohio
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Take it to a dealer and ask them if it is covered under the powertrain warranty. I have a 2010 Versa HB that needed some work and to my surprise the dealer said it was covered under the powertrain warranty. I had 44,000 miles and the factory warranty had expired. Nissan may have a fix for it too without an official recall. BTW, my steering wheel makes a noise when turning it and I'm thinking of having it checked out.
gapperguy is offline  
post #3 of 22 Old 06-23-2013, 03:10 AM
mrb
Level I Member
 
Join Date: Dec 2012
Location: brazil
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mrb is offline  
 
post #4 of 22 Old 06-26-2013, 06:22 PM
Level III Member
 
Join Date: Jul 2011
Location: Oklahoma
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes, I have had the intermediate steering shaft problem with mine, but fortunately it was when the car was less than two years old so the warranty wasn't the issue. After the third visit on this issue with NPF (no problem found) I called the service manager and politely explained the situation and my expectations. On the next visit they correctly diagnosed and fixed it. Put me in a rental also.

Another time with an unrelated issue on a part that was covered under warranty, a Nissan dealership refused to fix it claiming it wasn't under warranty. Nissan corporate was of no help either (very long story). I then called another dealership, asked for the service manager, explained the situation. They determined it was a warranty item and promptly fixed it.

Therefore, my experience has been, start with the service manager on the phone in a polite conversation. That has been my only way to resolve issues with Nissan. Good luck with your issue, Nissan should own up and fix it on their dime, especially with your low mileage. Nissan knows they installed defective intermediate steering shafts in Versas.
sooner4x4 is offline  
post #5 of 22 Old 06-28-2013, 05:34 PM Thread Starter
New Member
 
Join Date: Jun 2013
Location: PA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
So the clunking persists, but my Versa left a gift on my driveway the other morning:



This has been an adult-owned and driven car. The miles are low. I have NEVER, in all of my 25 years of driving, had a car just up and blow a coil spring. Chevy, Ford, Toyota, Dodge, not once. The service manager confirmed the part being defective and told me to contact Nissan corporate, which we did. After a lengthy back and forth with a rude customer service rep that lasted about two weeks, I was pretty much told to piss off, they weren't going to handle it. Even after I told them they were losing an SUV sale when I replace my Trailblazer, her response was "oh well, can we help you with anything else?" Never again. Now I just want to be rid of this thing. I should have bought a damn Kia for a secondary small car.
crlovel is offline  
post #6 of 22 Old 06-28-2013, 05:57 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Feedback Score: 1 reviews
another broken coil!! Hot damn we really should do something. What happens down the road after a few years of use and these things start braking off the car while we are driving 75mph down the highway. I'm starting to feel unsafe driving my kid around and I have a baby on the way too.

I've been a nissan guy all my life and I have been lucky with my V but it sure isn't up to the standards of any other nissan I have ever owned. Especially the older nissans. My girlfriend has a 2012 altima coupe. That is better quality as it should be since it was over double the price of my car but even that doesn't seem to have the same quality of the 240's I had and not even close to the infiniti g20.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #7 of 22 Old 06-28-2013, 06:17 PM Thread Starter
New Member
 
Join Date: Jun 2013
Location: PA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I've already contacted the BBB. Next up, I'll be filing a complaint with the NHTSA. There just seems to be the possibility that there might be something inherently dangerous about coil springs just up and snapping, yanno? This car only has 33,000 miles on it! I take it easy when it drives, I have a perfect safety record, I keep up with maintenance. It's not like I'm playing Dukes of hazzard with this thing, it's just a damn Nissan!
crlovel is offline  
post #8 of 22 Old 06-28-2013, 06:24 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Feedback Score: 1 reviews
hopefully you get the ball rolling. I can't really complain or file a complaint since it hasn't happened to me. I do play dukes of hazard with my V actually and I have 129k miles. But I think it's just a matter of time before mine break. But I hope this is all well document by the owners that it has already happened too so when it's my time there is a proper course of action for me to take.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #9 of 22 Old 06-28-2013, 09:45 PM
Level IV Member
 
Join Date: Mar 2011
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
I too have the clunking sound...

I gave to a garage who inspected the axle boot and told they have no grease inside.
he told the clip holding the axle boot was broken
as a fix, the garage first filled the grease, and then put new clips to the axle boot.
[ however the sound was still there ]

this was in january, so i assume any grease that had leaked on the car body should have disappeared by now by car washes...


recently - a week ago, i changed my tires, they offered a free vehicle checkup, where he inspected the bottom of the vehicle, and the mechanic showed me ALL GREASE splattered near the axle boot. so i assume its gone again.

the clunking sound has been there all its life, i dont know if its due to these axle boot problems or the intermediate shaft problem...

however i care for the axle boot, and i will be replacing the axle boots within 2 weeks...
i really dont know if this will fix the clunking sound or not (hope it does)

Last edited by sgvaibhav; 06-28-2013 at 09:49 PM.
sgvaibhav is offline  
post #10 of 22 Old 06-28-2013, 09:50 PM
Level III Member
 
thematz's Avatar
 
Join Date: Jun 2012
Location: Tennessee
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
I also have the clunk.
thematz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On