Bought a 2008 versa - questions - Nissan Versa Forums
General Versa Discussion Everything about Versa's that does not fit in another forum

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-09-2017, 04:25 PM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bought a 2008 versa - questions

I just bought a 2008 Versa - 6 Speed as a backup winter car for my wife. She commutes around 60 miles a day to her job. Her normal vehicle is a Prius-C, but we bought the Versa to be a back car to drive during winter weather.

So far we have been very impressed with the roomy cabin and the fact the car seems to have a nice quick heater. Her commute involves crossing a mountain and we found the 6 speed handled the mountain well...

What do you recommend at good cheap winter tires? My plan was to buy two used steel wheels at a junkyard and put winter tires on them. I know the Tire Gauge sensor should show error, but that would be fine for the winter months, since we would honestly only run the winter tires for 3-4 months.

I also noticed the car does not alarm you when you leave the headlights on even after removing the key. Could someone have disabled the alarm, or does these are not warn you that the headlights are on?

I have notice the wiper fluid mister seems to be horrible. Not sure if I have a kinked line or possible ice in the line, but I need to review this issues. So far the it barley sprays up to the wipers. Is this common?

Any special maintenance I need to worry about? Looks like the previous owner kept immaculate maintenance records and kept up with all the recalls. Just wondering if there is any common problems that I need to keep an eye out for.
JCW3 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-10-2017, 05:18 AM
Super Moderator
 
sergmx's Avatar
 
Join Date: Mar 2012
Location: VA
Posts: 755
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Garage
Feedback Score: 0 reviews
Send a message via Skype™ to sergmx
Hello,

Pop the hood and try to follow the wiper fluid lines as far as you can, to see if they are being squeezed anywhere. I had low pressure once on my windshield wiper fluid, and found the hose was being squeezed at one point. Fixed that, and they were fine.

Also, something is definitely wrong with the sensor alerting you if your light are still on/if your keys are in the ignition when you get out of the car. The car should definitely notify you, I hope it's a simple fix for that, but I personally wouldn't know where to start to get that fixed.

Good luck with everything! Good choice on the 6spd manual

Enjoy Life.
2012 Versa HB 6-Speed.
Clean and Simple.
sergmx is offline  
post #3 of 3 Old 01-10-2017, 01:47 PM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by sergmx View Post
Hello,

Pop the hood and try to follow the wiper fluid lines as far as you can, to see if they are being squeezed anywhere. I had low pressure once on my windshield wiper fluid, and found the hose was being squeezed at one point. Fixed that, and they were fine.

Also, something is definitely wrong with the sensor alerting you if your light are still on/if your keys are in the ignition when you get out of the car. The car should definitely notify you, I hope it's a simple fix for that, but I personally wouldn't know where to start to get that fixed.

Good luck with everything! Good choice on the 6spd manual
I did a little investigation yesterday evening and looks like i figured the wiper fluid issue. There was ice in the lines. Someone must have had summer fluid in it, so I purged the lines and put winter fluid. Seems to have good strong flow. 1 of the 4 jets seem to be bent and spraying at a odd angle, but its working good.

As for the lights not giving an addable alert, I investigated that issue. Seems as if someone unhooked the warning speaker, since the seat belt and doors do not chime as well. Kind of odd, since the car is in immaculate condition. I assume the previous owner did not like the seat belt warning and unconnected it.
JCW3 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On