Nissan Versa Forums - View Single Post - Nissan Tiida (versa hatchback 2008) Accelaration problems
View Single Post
post #2 of Old 03-07-2019, 01:14 PM
pimperell
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Quote:
Originally Posted by iceman S View Post
Hello heres my story ,
bought the car in 2008 been running fine until last year ,
all of a sudden was driving normally when i go to press the gas pedal the car would not move forward , but still make the vroom vroooom sound , if you press all the way down on the gas pedal the car will move forward a little bit but the car will make the extreme vroooooooom sound .
So I moved to the side of the road , and turned of the car and then turned back on , the car drives normally again , i can press gas pedal and its like nothing has happened .
It has been doing this for a year , I took it to Nissan Dealership and they told me it might be the transmission .
So I take it to a Transmission specialist shop where they scan the vehicle and find no error codes , the guy tells me the computer needs to be "reprogrammed ".
So my question now is ive been looking online and see alot of problems with Nissan tiida on this , alot of people talk about throttle body etc .
So question is offcourse i would like to know if anybody was able to get this problem fixed.
And when they talk about reprogramming the computer , do they mean actuall plugging a computer and doing the repogram , or doing the reset with the key in the ignitation and performing a few steps ?

Thanks
I would suggest that your try doing the reset with the key first. If that doesn't work, then it may be something that needs to be addressed with the dealership. There have been a few posters here with the same problem and that key reset did the job. Good luck!
pimperell is offline  
 
 
For the best viewing experience please update your browser to Google Chrome