Nissan Versa Forums - View Single Post - I drove an 18 sedan w cvt SV
View Single Post
post #2 of Old 03-20-2019, 05:34 AM
CVG323
Level I Member
 
CVG323's Avatar
 
Join Date: Mar 2019
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by Cobb View Post
Yeah, yeah, yeah, long time no hear. Lifes been busy screwing me over.

Long story short I drive a black 18 sv versa sedan and in TX, DFW for the locals. Nothing like driving 500 ft at 35 mph then 70+ for the durations of my commutes. Its a cvt with I believe a launch gear or 2 speed automatic.

Anyhoo, cold it feels like I have 4 flat tires and does not like to even coast at 70. After a few miles it seems to warm up and likes to run like the manual one I have.

From a dead stop it will throw you back in the seat, but the acceleration starts to mellow out as you increase in speed. I think 35 mph is the sweet spot where it makes the transition from 1st to 2nd as the cvt uncoils.

At 70 I frequently dip into the 3 grand range for acceleration, but then it returns to a much lower rpm. Having to exit and merge on the left and right vs right from VA I wasnt able to keep an eye on the dash.

So I burned 6 gallons of gas over 100 miles, then again I drove it like a rental car.
My 2016 I just got has the CVT. It's not bad at all. It's decent for what it is. Smooth as butter and great on gas. I'm averaging 34 mpg.
CVG323 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome