Nissan Versa Forums - View Single Post - My 2013 Versa SV lawn chair
View Single Post
post #5 of Old 04-11-2019, 11:06 PM Thread Starter
FleurToxique
New Member
 
FleurToxique's Avatar
 
Join Date: Apr 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by pimperell View Post
Quote:
Originally Posted by FleurToxique View Post
I bought a '13 Versa brand new.
She has been my portal to adventure and numerous nomadic experiences, at times my only access to freedom and safety, and above all, she's my beep-beep.
But, now she has become my move expensive lawn chair.

Here's the problem - trying to accelerate, the RPM will go up to 4,000 - 5,000, but the car will only go a maximum speed of 20 MPH.
The idling RPM is between 1,000 & 1,500; upon starting it will be around 1,500, then it will "level out" to 1,000.
Now, the battery is dead, we jumped it once and it seemed fine. Then it died again, and now it won't hold a charge.

This is the link to my "New Member" post, it has a little more info and links to videos of the issues. Any ideas?!
If so, is this something that I could probably fix on my own?

https://www.nissanversaforums.com/#/topics/42876

Thanks! xoxo
As I stated in my last reply, if you can get the car to one of the auto parts supply stores, they can test your alternator FOR FREE to make sure it is performing properly. With a battery that is DEAD, and not knowing if the alternator is functioning, there is NO way to insure that the electronics in the car are getting the proper voltage to operate normally.
Problem is that I can't get it to an auto parts store. Where I live at is outside the city limits and kinda rural, and I don't have the equipment to tow it.
FleurToxique is offline  
 
 
For the best viewing experience please update your browser to Google Chrome