My RPM up to 3 then back at 2,normal? - Nissan Versa Forums
Engine Forum Discuss about engine mods, swaps, exhaust, ECU tuning & forced induction here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 09-21-2010, 03:03 AM Thread Starter
Level II Member
 
Tammy's Avatar
 
Join Date: Jul 2010
Location: Peel, ON
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My RPM up to 3 then back at 2,normal?

Hello all,

Is it normal if the RPM is always under 4? I try to push the gas but it only push to 3RPM then back to 2, and the car does not seem to move at all. I have hard time driving up the hill or passing another maniac.

Does it happen to all of you with S?
Tammy is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 09-21-2010, 03:11 AM
Administrator
 
JoshG's Avatar
 
Join Date: Apr 2010
Location: Tampa, FL
Posts: 4,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Feedback Score: 0 reviews
Im guessing you have an auto tranny...mine is manual so Im not very familiar with Versa auto trannies but generally speaking it's not normal. What year is it? And are you still under warranty? I'd get Nissan to check it out.

2010 NISSAN VERSA 1.6
1991 MAZDA B2600i
JoshG is offline  
post #3 of 11 Old 09-21-2010, 03:17 AM Thread Starter
Level II Member
 
Tammy's Avatar
 
Join Date: Jul 2010
Location: Peel, ON
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes 2010 auto, just 2months old. I'm going to have my 1st oil change soon, and I will bring this up as well as the noise from brake or engine when the car accelerates from 0-60km.
Tammy is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 09-21-2010, 04:45 AM
Administrator
 
JoshG's Avatar
 
Join Date: Apr 2010
Location: Tampa, FL
Posts: 4,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Feedback Score: 0 reviews
Thats weird. Mine is 2010 as well and the only issue I've had is the airbag light. Hopefully everything is taken care of when you go in for service.

2010 NISSAN VERSA 1.6
1991 MAZDA B2600i
JoshG is offline  
post #5 of 11 Old 09-21-2010, 12:13 PM
Level VI Member
 
Versa S 2009's Avatar
 
Join Date: Jan 2010
Location: Abilene, TX
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Send a message via Yahoo to Versa S 2009
I have an 09 S sedan with auto tranny. Mine is fine. When I push on the gas, it drops to the lowest gear possible to make that pass. Driving under normal conditions, the transmission never seems to shit pass 4000 rpms. When I push on the gas pedal all the way down, the rpms will go its full rpm, which is like 6500 I think, and shift to the next gear. Have you tried putting it in 1st gear manually and let it ride out to like 6000rpms and shift into 2nd? Im not to sure I understand what ur trying to say. I hope this info helps. If not, please write a little more detail of what ur trying to say.
Versa S 2009 is offline  
post #6 of 11 Old 09-21-2010, 01:18 PM Thread Starter
Level II Member
 
Tammy's Avatar
 
Join Date: Jul 2010
Location: Peel, ON
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hi V 2009,
sorry I was not clear since I don't know much about cars. I've learned lots since coming here.

I'm trying to say that I put on Drive then push the gas hard but RPM never go up to 4000 rpm. I never try to put to 2 or 1. I have hard time to merge in traffic since the car is very slow acceleration. Is it normal? I hope you understand what i mean.
Tammy is offline  
post #7 of 11 Old 09-21-2010, 01:20 PM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Tammy View Post
Hi V 2009,
sorry I was not clear since I don't know much about cars. I've learned lots since coming here.

I'm trying to say that I put on Drive then push the gas hard but RPM never go up to 4000 rpm. I never try to put to 2 or 1. I have hard time to merge in traffic since the car is very slow acceleration. Is it normal? I hope you understand what i mean.
I understand what you are saying but have no clue how to help you with it. I think since your car is still brand new and you have a warranty that you should ask your dealership to look at it, especially if you are having a hard time merging onto the highway.



iluvmyVersa08 is offline  
post #8 of 11 Old 09-21-2010, 01:32 PM
Level VI Member
 
Versa S 2009's Avatar
 
Join Date: Jan 2010
Location: Abilene, TX
Posts: 1,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Send a message via Yahoo to Versa S 2009
Quote:
Originally Posted by Tammy View Post
Hi V 2009,
sorry I was not clear since I don't know much about cars. I've learned lots since coming here.

I'm trying to say that I put on Drive then push the gas hard but RPM never go up to 4000 rpm. I never try to put to 2 or 1. I have hard time to merge in traffic since the car is very slow acceleration. Is it normal? I hope you understand what i mean.
ok, that makes sense to me now, lol. Well.... I do agree with I ashley, u will need to have them look at it. But NO, that is not normal at all!!! If you floor the gas pedal, and dont let up, the transmission will go all the way up to 6500RPMs, and shift to the next gear. Sounds like you have an issue. The versa is not fast, but it really does have a pep in its step, and it will get u going pretty quick. Definatly have it checked out.

When you release the pedal, does it slow down normal? or does it slow down quick? Only reason I ask, is because, for 6yrs now, Nissans have been standard with brake override technology. What that does is when ur foot is on the gas, and if you take ur other foot and stick it on the brake, the engine rpm is decreassed to about 2-3RPMs so you can stop. It puts the brake in control, ands disables the gas in a way of speaking. Sounds like the issue you are having, but its a little more serious and a different situation. It could be something so simple to where the computer in ur car will need to be flashed, or as u could say "reset", and it will be just fine. Wish the luck to you, and hope its nothing worse than what Ive said. Hope this helps.
Versa S 2009 is offline  
post #9 of 11 Old 09-21-2010, 01:58 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
Put it and neutral and see if you can rev past 3k rpms. If you can't your car is in "fail safe mode" or other wise called "limp mode". Most of the time when I see this it's due to the MAF on 5speed cars. Since you have an auto it might be the auto tranny which that too has a "limp mode". Definitely get it checked out from the dealer if under warranty.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #10 of 11 Old 09-22-2010, 02:52 AM Thread Starter
Level II Member
 
Tammy's Avatar
 
Join Date: Jul 2010
Location: Peel, ON
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Red face

Thanks everyone for your help. I'll have to address this with my dealership and I'll let you know the result.

-To Versa S 2009: the car slow down slowly normal. I only have problem when stop and go, especially when engine is cold.
-To Rob: does it do any harm to my tranny if I put N and rev engine? Sorry I have never done it before
Tammy is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome