No pressure in clutch pedal - Nissan Versa Forums
Engine Forum Discuss about engine mods, swaps, exhaust, ECU tuning & forced induction here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-07-2016, 06:22 PM Thread Starter
New Member
 
Join Date: Mar 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
No pressure in clutch pedal

Hi everyone,

So yesterday the clutch pedal on my 2013 Nissan Versa W/ 53,000 miles hit the floor and never came back

Dealer says they want to replace the operating cylinder (slave cylinder) and or clutch disc assembly.
I suspect it is the slave cylinder. Has this happened to anyone?
I am also a little confused as to why they would say clutch disc and not cover/ pressure plate.

Any insight would be appreciated. Thanks
Bmwebbert is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-08-2016, 02:18 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 674
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Bmwebbert View Post
Hi everyone,

So yesterday the clutch pedal on my 2013 Nissan Versa W/ 53,000 miles hit the floor and never came back

Dealer says they want to replace the operating cylinder (slave cylinder) and or clutch disc assembly.
I suspect it is the slave cylinder. Has this happened to anyone?
I am also a little confused as to why they would say clutch disc and not cover/ pressure plate.

Any insight would be appreciated. Thanks
Guess they need to check things out to see what the problem is: could be the slave cylinder itself that failed, could be a ruptured line to the slave cylinder, could be a failed master cylinder, pressure plate, or throwout bearing, or broken throwout bearing fork. Good luck
pimperell is offline  
post #3 of 6 Old 09-08-2016, 11:26 PM
Level III Member
 
Join Date: Sep 2011
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
Have you looked under the dash to see if the ball joint on the rod to the master cylinder has popped off. A few cases have been reported. Since the pedal did not return I would suspect that.

Frank 2009 Versa S sedan MT-6 with over 78K miles
Francesco is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-09-2016, 12:09 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by Francesco View Post
Have you looked under the dash to see if the ball joint on the rod to the master cylinder has popped off. A few cases have been reported. Since the pedal did not return I would suspect that.

Frank 2009 Versa S sedan MT-6 with over 78K miles
Good call on this. There is actually another thread on here of someone who had this same problem. One person chimed in and the ball joint was his issue.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #5 of 6 Old 09-12-2016, 04:50 PM Thread Starter
New Member
 
Join Date: Mar 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Finally got a chance to get my hands dirty and dig into this problem. Hydraulic lines were intact. Checked underneath and found a puddle of break fluid that had leaked out from the transmission housing. Led me to believe the slave had gone bad. Took transmission out to find the rubber boot on the slave had blown out. Taking transmission out was not nearly as bad I thought it would be. Took a friend and myself about 7 hrs to complete the job. probably could cut that in half now that I have an idea on what in doing.

Thank you all for you input.
Bmwebbert is offline  
post #6 of 6 Old 09-14-2016, 11:54 PM
Level III Member
 
Join Date: Sep 2011
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
Thank you for the update.
Frank
Francesco is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome