My 2013 Versa SV lawn chair - Nissan Versa Forums
Engine Forum Discuss about engine mods, swaps, exhaust, ECU tuning & forced induction here

User Tag List

 1Likes
  • 1 Post By amc49
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-09-2019, 08:23 AM Thread Starter
New Member
 
FleurToxique's Avatar
 
Join Date: Apr 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
My 2013 Versa SV lawn chair

I bought a '13 Versa brand new.
She has been my portal to adventure and numerous nomadic experiences, at times my only access to freedom and safety, and above all, she's my beep-beep.
But, now she has become my move expensive lawn chair.

Here's the problem - trying to accelerate, the RPM will go up to 4,000 - 5,000, but the car will only go a maximum speed of 20 MPH.
The idling RPM is between 1,000 & 1,500; upon starting it will be around 1,500, then it will "level out" to 1,000.
Now, the battery is dead, we jumped it once and it seemed fine. Then it died again, and now it won't hold a charge.

This is the link to my "New Member" post, it has a little more info and links to videos of the issues. Any ideas?!
If so, is this something that I could probably fix on my own?

https://www.nissanversaforums.com/#/topics/42876

Thanks! xoxo
FleurToxique is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-09-2019, 02:18 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 653
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by FleurToxique View Post
I bought a '13 Versa brand new.
She has been my portal to adventure and numerous nomadic experiences, at times my only access to freedom and safety, and above all, she's my beep-beep.
But, now she has become my move expensive lawn chair.

Here's the problem - trying to accelerate, the RPM will go up to 4,000 - 5,000, but the car will only go a maximum speed of 20 MPH.
The idling RPM is between 1,000 & 1,500; upon starting it will be around 1,500, then it will "level out" to 1,000.
Now, the battery is dead, we jumped it once and it seemed fine. Then it died again, and now it won't hold a charge.

This is the link to my "New Member" post, it has a little more info and links to videos of the issues. Any ideas?!
If so, is this something that I could probably fix on my own?

https://www.nissanversaforums.com/#/topics/42876

Thanks! xoxo
As I stated in my last reply, if you can get the car to one of the auto parts supply stores, they can test your alternator FOR FREE to make sure it is performing properly. With a battery that is DEAD, and not knowing if the alternator is functioning, there is NO way to insure that the electronics in the car are getting the proper voltage to operate normally.
pimperell is offline  
post #3 of 6 Old 04-09-2019, 05:42 PM
Level II Member
 
Join Date: Jan 2016
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
You have CVT issue. Nissan calls it limp mode. CVT will switch to limp mode to protect itself when it is too hot. Google "Nissan limp mode'
Take it in ASAP to check whether warranty is still covered.
TechGuy8 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-09-2019, 10:08 PM
Level VI Member
 
Join Date: Jan 2017
Posts: 866
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Feedback Score: 0 reviews
Rule #1 if you want to not ruin the battery on a car that sits. YANK A BATTERY CABLE.
pimperell likes this.
amc49 is offline  
post #5 of 6 Old 04-11-2019, 11:06 PM Thread Starter
New Member
 
FleurToxique's Avatar
 
Join Date: Apr 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by pimperell View Post
Quote:
Originally Posted by FleurToxique View Post
I bought a '13 Versa brand new.
She has been my portal to adventure and numerous nomadic experiences, at times my only access to freedom and safety, and above all, she's my beep-beep.
But, now she has become my move expensive lawn chair.

Here's the problem - trying to accelerate, the RPM will go up to 4,000 - 5,000, but the car will only go a maximum speed of 20 MPH.
The idling RPM is between 1,000 & 1,500; upon starting it will be around 1,500, then it will "level out" to 1,000.
Now, the battery is dead, we jumped it once and it seemed fine. Then it died again, and now it won't hold a charge.

This is the link to my "New Member" post, it has a little more info and links to videos of the issues. Any ideas?!
If so, is this something that I could probably fix on my own?

https://www.nissanversaforums.com/#/topics/42876

Thanks! xoxo
As I stated in my last reply, if you can get the car to one of the auto parts supply stores, they can test your alternator FOR FREE to make sure it is performing properly. With a battery that is DEAD, and not knowing if the alternator is functioning, there is NO way to insure that the electronics in the car are getting the proper voltage to operate normally.
Problem is that I can't get it to an auto parts store. Where I live at is outside the city limits and kinda rural, and I don't have the equipment to tow it.
FleurToxique is offline  
post #6 of 6 Old 04-11-2019, 11:28 PM
Level IV Member
 
Join Date: Feb 2017
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Feedback Score: 0 reviews
Yes it is probable 'limp mode' but a '13 is past the warranty. (5 years, 60,000 miles).

Which leaves you with a trans problem. I suggest you start checking prices for a trans from salvage yards....and install prices if you not real good with auto work. Most of the auto parts stores do have exchange setups with rebuilders. Remember the trans probably needs to be the same year as yours as they made changes almost every year.
Alan_nc is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cabin filter 2013 Nissan Versa SV Fab General Versa Discussion 1 10-16-2015 12:30 AM
At first I was ecstatic about my brand-new 2013 Versa SV w/CVT, then... Musicman13 General Technical & Electrical 3 07-26-2014 02:45 PM
2013 Nissan Versa SV geeman Interior Forum 6 06-10-2014 11:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome