No Parking or Tail Lamps - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-18-2009, 07:32 PM Thread Starter
Level VI Member
 
AusTiida's Avatar
 
Join Date: Oct 2008
Location: South Australia
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
No Parking or Tail Lamps

The other night as I left my in-laws, they called me o let me know I had no parking lamps, which after a quick check at home, also uncovered I had no tail lamps either.

Headlamps work, brake lamps work, just no tail or parkers. So I did some hunting and finally found the fuse box for them (dodgy little panel under the bonnet that looks like acabin filter insert :P) and replaced the burnt fuse.

That blew immediately when I turned the parkers on, so I then decided to pull out every tail and parker globe in the system and test it again, which alas, blew a fuse again

So now I gotta get Nissan to look at it, because in the full service manual there's a big row of instructions on how to chase down the culprit, so I feel they can do it instead :P

Let you know how it goes
AusTiida is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-18-2009, 09:41 PM
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
yeah it could be a pita to find a short somewhere, exspecially if its in a sport hard to see. hopefully they fix ya up good.
Dave01978 is offline  
post #3 of 4 Old 01-19-2009, 11:00 AM Thread Starter
Level VI Member
 
AusTiida's Avatar
 
Join Date: Oct 2008
Location: South Australia
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Yeah hope so. Booked in for friday so we'll see what comes of it.
AusTiida is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-26-2009, 05:28 AM Thread Starter
Level VI Member
 
AusTiida's Avatar
 
Join Date: Oct 2008
Location: South Australia
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Well, car goes to Nissan tomorrow as there is a recall on the early model Tiida's, they have issues with the 'bayonet' that the tail globes sit in and the rear loom has to be replaced.

Also, managed to get a puncture in the front right wheel on Friday afternoon (a screw from the area where our house is being built) then just as I got home from work last night I heard a hissing from the rear, this time the valve had shit itself and upon a quick jiggle, fell to pieces.

An hour in the scorching sun and the valve is replaced, tried fixing the punctured rim but to no avail. Taking that to the tyre shop tomorrow arvo.

So all in all, a good week for the Tiida
(and I got sunburnt to shit-bricks in the hour I was outside, fooking Aussie sun man )
AusTiida is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome