trunk light won't turn on - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-13-2011, 04:28 AM Thread Starter
New Member
 
Join Date: Mar 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
trunk light won't turn on

hi, this afternoon I tried to install a lamp trunk assy, because when I bought my versa sedan, my version didn't include the trunk light, and other things, so I ordered this part to a nissan retailer and I received it, after installed it doesn't turn on, I need to know what's the problem or how can I identify the switch or the fuse or maybe what I have to do to fix it.
thanks
KometRoN is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-13-2011, 06:32 AM
Level VI Member
 
hemifan87's Avatar
 
Join Date: Sep 2010
Location: Norfolk, VA
Posts: 1,965
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
Feedback Score: 0 reviews
Send a message via AIM to hemifan87 Send a message via Skype™ to hemifan87
Get a test light and start at the light and see if it has power if not follow the wire and find where it gets power and see if it has power if everything has power check the ground if no power run power to it. hope this helps at all.
hemifan87 is offline  
post #3 of 4 Old 03-14-2011, 04:44 AM
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
yeah i would go with hemifan idea and if not if you get some pics and more info on it im pretty sure well be able to help you

Project "UNIQUE"
flversa is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 03-26-2011, 06:52 AM Thread Starter
New Member
 
Join Date: Mar 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
re

I´ve been testing the lamp and i discovered that the socket hasn´t power i removed the backseat and follow the wires that connect to the lamp, they go to the fuse compartment, but i couldn't see the wires, maybe it has to be reconfigured the computer cause i was checking the diagram and the wire comes from the battery then pass through the fuse no 8 and goes to the lamp and then they returns to the bcm module 49, please help me
KometRoN is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome