2007 huge engine problem - Page 2 - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 39 Old 03-17-2011, 07:13 PM Thread Starter
Level II Member
 
Join Date: Mar 2011
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
first video of 3
LOUD TIC
gaspricessuckk is offline  
Sponsored Links
Advertisement
 
post #12 of 39 Old 03-17-2011, 07:17 PM
Level VI Member
 
BluV3R18's Avatar
 
Join Date: Aug 2010
Location: Knoxville, TN
Posts: 2,364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Thumbs up

Good Idea,
A video of the noise makes it easier to identify the problem
BluV3R18 is offline  
post #13 of 39 Old 03-17-2011, 07:23 PM Thread Starter
Level II Member
 
Join Date: Mar 2011
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
video 2, just the engine

ENGINE LOUD TIC
gaspricessuckk is offline  
Sponsored Links
Advertisement
 
post #14 of 39 Old 03-17-2011, 07:26 PM
Level V Member
 
Join Date: Dec 2008
Location: Midwest
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
This doesn't help but, OMG that sounds terrible!!!!! If you somehow don't end up needing a new engine I will know for sure our cars are indestructible.

Give a man fire, he'll be warm for a night. Light a man on fire, and he'll be warm for the rest of his life.

An apple a day, thrown hard enough, will keep anyone away.
Mogh is offline  
post #15 of 39 Old 03-17-2011, 07:27 PM Thread Starter
Level II Member
 
Join Date: Mar 2011
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well number 3 is coming, where i give it some gas

stepping on the gas

STEPPING ON THE GAS

Last edited by gaspricessuckk; 03-17-2011 at 07:31 PM.
gaspricessuckk is offline  
post #16 of 39 Old 03-17-2011, 10:33 PM
Level VI Member
 
08versailles's Avatar
 
Join Date: Oct 2010
Location: Haldimand ON Canada
Posts: 2,469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by robj80 View Post
On a brighter note if the car is in need of a new engine it seems people have been able to get this done for relatively low cost by purchasing a used engine and going to small independent shops.
+1...see threads here for MR20 upgrade, if that's your cup of tea.
Some cars are worth replacing the motor when necessary. IMO, the Versa is one of them

08 Versa SL hatch 1.8 manual TRADED 288516km Muffler delete video http://www.youtube.com/watch?v=mIl3p...ature=youtu.be
09 Altima 2.5S cvt NEW [email protected] WRITTEN OFF at 139k 34.4mpgImp. https://www.nissanversaforums.com/non...09-altima.html
13 Charger SXT 3.6 8sp ZFauto 89000km
01 Sentra XE manual, parted ways at 313000km
72 Datsun 1200 Deluxe two door sedan manual, took a beatin' while I learned to drive
08versailles is offline  
post #17 of 39 Old 03-18-2011, 12:20 AM Thread Starter
Level II Member
 
Join Date: Mar 2011
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
from another forum

Quote:
Originally Posted by 9 T GSX
Hard to tell with the hood closed and audio isnt the greatest for this sort of thing online. Sounds like a failed lifter.

Is the noise coming more from the top or bottom?

try and record it with the camera outside already then start it.
and


Quote:
Originally Posted by 270R
T-chain
http://forums.nicoclub.com/timing-ch...t-t292717.html

Is it not under warranty? Oil light came on? Check for leaks on the oil pan, plug (not tight enough), oil filter (not tight enough) . . . I can't see all the vids, because my net speed is crap.

I have only watched 3/4 of the first vid. The chugging sound might be a vac leak somewhere.

I have heard C6 vette guys who drop valves on their motor. They can't start the car again . . . this is implied from browsing through a bunch of posts from them.
gaspricessuckk is offline  
post #18 of 39 Old 03-18-2011, 12:21 AM
Level III Member
 
Join Date: Jul 2010
Location: NoVA
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
OK... SO the 1st thing I would do is a compression test. That will tell you what you are in for. The 2nd thing I would do is pull the valve-cover and look for something broken or out of place.

The sound to me sounds like a broken bridge or lifter (cam related in the head). BUT.. when you rev it, it almost sounds like a rod bearing. As long as the sound is high in the motor, you may be OK with the short-block.

However... IF you need to pull the head and have that fixed, it would be cheaper for the motor I linked and drop that in... it would be less work too. If the motor was 3K+ then I would be willing to dig in deeper, but the price on a low mile 1.8 is very reasonable.

09 6speed Versa
05 EVO VIII
05 X5 4.8is
03 SVT Lightning

Mods yes
steed77 is offline  
post #19 of 39 Old 03-18-2011, 12:29 AM Thread Starter
Level II Member
 
Join Date: Mar 2011
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by steed77 View Post
OK... SO the 1st thing I would do is a compression test. That will tell you what you are in for. The 2nd thing I would do is pull the valve-cover and look for something broken or out of place.

The sound to me sounds like a broken bridge or lifter (cam related in the head). BUT.. when you rev it, it almost sounds like a rod bearing. As long as the sound is high in the motor, you may be OK with the short-block.

However... IF you need to pull the head and have that fixed, it would be cheaper for the motor I linked and drop that in... it would be less work too. If the motor was 3K+ then I would be willing to dig in deeper, but the price on a low mile 1.8 is very reasonable.
well again it's my parents and we all have no money, my parents are struggling because of our whole store situation, and shit.

also other possible answer from people on saabcentral.

Seriously, that is not a good sound. That has cracked piston written all over it. Check the oil, does it smell very strongly like gas or oil? Is there a serious amount of blowby? Pretty sad for a 2007... I would check for a recall.

then

ticking? Could be cracked exhaust manifold or no oil getting in the valves

Youch. That sounds aweful. Is the oil light on? Looks like there were some lights on in the video.
gaspricessuckk is offline  
post #20 of 39 Old 03-18-2011, 12:32 AM Thread Starter
Level II Member
 
Join Date: Mar 2011
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
and to top it all off, in my saab, my check engine light came on tonightl. yay.
gaspricessuckk is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome