Wheel speed sensor - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-22-2011, 08:30 PM Thread Starter
New Member
 
Join Date: Apr 2011
Location: Iowa
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Wheel speed sensor

My ABS light is on so I went to local garage and the mechanic plugged in analizer and we went for a drive. He told me the left rear speed sensor is not picking any thing up. I ordered a new one and installed it. Removed battery cabel for a good half hour, ABS light is still on.

This all started because the left rear wheel was rusted on so bad that I held a 2x6 against the wheel and the wife hit the other end to get the wheel off. It was really really stuck.

Any suggestions on what else to look for?

I am going to go back and see if the mechanic will put analizer on again if he tells me the same I don't know what I'll do.

Is there any test (continuity test) I can do to see if new sensor is bad?

Thanks for any help.
Larry
V-driver is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-22-2011, 09:10 PM
Level VI Member
 
APLPIX's Avatar
 
Join Date: Feb 2010
Location: Brampton, Ontario, Canada
Posts: 1,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Analizer? You sure it was a mechanic or a sex shop? LOL, just kidding. Did you check the continuity on the old sensor first? Hammering off your wheel should have nothing to do with the sensor, unless ya banged it against the brake assembly.
APLPIX is offline  
post #3 of 4 Old 04-22-2011, 09:12 PM
Level VI Member
 
APLPIX's Avatar
 
Join Date: Feb 2010
Location: Brampton, Ontario, Canada
Posts: 1,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Oh and read this too, for proper diagnosis Versa Brake Control System
APLPIX is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-23-2011, 12:57 PM Thread Starter
New Member
 
Join Date: Apr 2011
Location: Iowa
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
APLPIX,

Thanks for your help, Oh and my wife got a good laugh out of my crappy spelling too.

(Analyzer)

Larry
V-driver is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome