HELP!!! When i start my car, the lights flash for about 2 minutes - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-26-2016, 04:09 PM Thread Starter
New Member
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
HELP!!! When i start my car, the lights flash for about 2 minutes

Hello-

I just replaced my battery. Now, when I start my car the lights flash for about 2 minites. Why is this happening - please help!!!

Stats:
2011
Manual locks and windows
Stick shift
New battery
No keyless entery/fob

Does anyone have ideas of why this is happening?
How do I reset the alarm? Where/can I remove the alarm fuse?
Autumn Jateff is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-28-2016, 10:46 AM
Level II Member
 
D3R3K's Avatar
 
Join Date: Oct 2015
Location: Maryland
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
Check the voltage at the battery while the engine is running. Should be about 14 volts. If you dont have a multi meter goto like advance or auto zone and have them measure it. It sounds like your alternator is not charging, may be why your battery went dead?
D3R3K is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome