Question on Reversing - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 08-02-2011, 12:43 AM Thread Starter
Level I Member
 
Join Date: Aug 2011
Location: St. Paul, MN
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question on Reversing

Hi - first post. I wasn't sure which category to post in...

I've had my Versa for about 3 months now. I have a 2010 1.8 Hatchback automatic. When I start the car and reverse, it feels almost like something is shifting in the bottom of the car (I can feel it with my foot). After reversing and driving forward, it feels fine.

Am I crazy?? Does anyone else have this happen?
kates422 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-02-2011, 12:46 AM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
Do you have ABS brakes?



iluvmyVersa08 is offline  
post #3 of 8 Old 08-02-2011, 12:48 AM Thread Starter
Level I Member
 
Join Date: Aug 2011
Location: St. Paul, MN
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I do...I was wondering if that's what it was.
kates422 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 08-02-2011, 12:49 AM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
I know I can feel mine kick in shortly after taking off.

But you said it only happens when in reverse?



iluvmyVersa08 is offline  
post #5 of 8 Old 08-02-2011, 12:52 AM Thread Starter
Level I Member
 
Join Date: Aug 2011
Location: St. Paul, MN
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's rare that I'm parked where I don't reverse...so I guess I would never have noticed it by just driving forward right off the bat. I'll have to see!

My previous car did not have ABS...so I was thinking that's what it was, I'm just totally not used to it.
kates422 is offline  
post #6 of 8 Old 08-02-2011, 12:56 AM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
Ok ... I think that's what it is but hopefully someone else can confirm.



iluvmyVersa08 is offline  
post #7 of 8 Old 08-02-2011, 01:56 AM
Level VI Member
 
08versailles's Avatar
 
Join Date: Oct 2010
Location: Haldimand ON Canada
Posts: 2,469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Feedback Score: 0 reviews
The abs system does some sort of self check when the car reaches a certain speed [about 10-15km/h] after starting. It makes a bit of clunk noise. There is no indicator light to tell us this. I do all my reversing prior to shutoff, so i can't confirm if this is what is happening to you in reverse. There is more about it somewhere in an older thread.
Hope it helps08v

08 Versa SL hatch 1.8 manual TRADED 288516km Muffler delete video http://www.youtube.com/watch?v=mIl3p...ature=youtu.be
09 Altima 2.5S cvt NEW [email protected] WRITTEN OFF at 139k 34.4mpgImp. https://www.nissanversaforums.com/non...09-altima.html
13 Charger SXT 3.6 8sp ZFauto 89000km
01 Sentra XE manual, parted ways at 313000km
72 Datsun 1200 Deluxe two door sedan manual, took a beatin' while I learned to drive

Last edited by 08versailles; 08-02-2011 at 02:17 AM.
08versailles is offline  
post #8 of 8 Old 08-02-2011, 01:58 AM Thread Starter
Level I Member
 
Join Date: Aug 2011
Location: St. Paul, MN
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thank you both for your help! It does make a sound when it happens...nothing loud or anything. But I'm pretty sure it's the ABS check after your responses.
kates422 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome