Immobilizer issue after new battery - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-30-2016, 01:08 AM Thread Starter
New Member
 
Join Date: Nov 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Immobilizer issue after new battery

I have a 2010 Nissan Versa 1.6 base manual transmission which refuse to start one morning. I figured it was the battery and replaced it, but after I did the car still would not start. None of the lights would even come on, headlights dash lights dome lights but the red security light on the dash keep flashing no matter what. After reinstalling the battery a second time the radio came on even when the he was out of the ignition. I did some Googling and found there were three bolts to tighten which must have had a screw loose to the ground which cause the radio to stay on which could have drain the battery in the first place. After tightening that I reconnected the battery but could not Resync the key. I tried several times leaving the battery terminal off for several hours, but nothing worked. I noticed once that if I touched the battery terminal to the post a couple of times I could get the dome light to come on like it's supposed to. I tried to resync the key but it just goes back to the security state. Does anyone have any suggestions?
Navom1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-30-2016, 11:28 AM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 651
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Navom1 View Post
I have a 2010 Nissan Versa 1.6 base manual transmission which refuse to start one morning. I figured it was the battery and replaced it, but after I did the car still would not start. None of the lights would even come on, headlights dash lights dome lights but the red security light on the dash keep flashing no matter what. After reinstalling the battery a second time the radio came on even when the he was out of the ignition. I did some Googling and found there were three bolts to tighten which must have had a screw loose to the ground which cause the radio to stay on which could have drain the battery in the first place. After tightening that I reconnected the battery but could not Resync the key. I tried several times leaving the battery terminal off for several hours, but nothing worked. I noticed once that if I touched the battery terminal to the post a couple of times I could get the dome light to come on like it's supposed to. I tried to resync the key but it just goes back to the security state. Does anyone have any suggestions?
Per the Nissan manual:

The security indicator light blinks whenever the ignition switch is placed in the OFF, LOCK or ACC position. This function indicates the NISSAN Vehicle Immobilizer System is operational.

If the NISSAN Vehicle Immobilizer System is malfunctioning, the light will remain on while the ignition switch is placed in the ON position.

If the light still remains on and/or the engine will not start, see a NISSAN dealer for NISSAN Vehicle Immobilizer System service as soon as possible. Please bring all registered keys that you have when visiting your NISSAN dealer for service.
pimperell is offline  
post #3 of 3 Old 11-30-2016, 12:01 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
First inspect the main fuse. Usually called the fusible link. This is usually a large fuse and is bolted in and not the regular push pull type fuse. It will be located in the engine bay. If that is ok then try the following:

close hood, trunk and all doors
insert an original key into the driver side lock
rotate key all the way to lock
rotate key all the way to unlock
get in and try to start the vehicle


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome