headlights blowing fuse - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 11-11-2011, 11:04 PM Thread Starter
Level II Member
 
homero89's Avatar
 
Join Date: Aug 2011
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
headlights blowing fuse

i installed the projector headlights and put in HID, now i think theyre blowing out my parking light fuses like crazy. when i change fuse, i try all possible combinations of turning on all the lights and they turn on like normal then i turn car off and leave it for a few hours. When i turn them on again parking lights turn on but once i turn on headlights my parking lights go out.

This wouldnt be so bad if they didnt control the back lights and the license plate lights.

Does anyone know what could be the problem, how come the first few times it works fine but the second time it doesnt?

Last edited by homero89; 11-11-2011 at 11:06 PM.
homero89 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 11-12-2011, 12:50 AM
Administrator
 
JoshG's Avatar
 
Join Date: Apr 2010
Location: Tampa, FL
Posts: 4,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Feedback Score: 0 reviews
Have you tried getting a fuse with higher voltage? When i got my fogs I got a switch from Radio Shack and it kept blowing the fog fuse so I got a bigger fuse and everything's worked fine since then.

2010 NISSAN VERSA 1.6
1991 MAZDA B2600i
JoshG is offline  
post #3 of 9 Old 11-12-2011, 12:59 AM Thread Starter
Level II Member
 
homero89's Avatar
 
Join Date: Aug 2011
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
yeah, but wont that affect the other stuff?
homero89 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 11-12-2011, 01:46 AM
Administrator
 
JoshG's Avatar
 
Join Date: Apr 2010
Location: Tampa, FL
Posts: 4,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Feedback Score: 0 reviews
It shouldn't. What size is the one on there now?

2010 NISSAN VERSA 1.6
1991 MAZDA B2600i
JoshG is offline  
post #5 of 9 Old 11-12-2011, 02:16 AM Thread Starter
Level II Member
 
homero89's Avatar
 
Join Date: Aug 2011
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
theyre 10 amps
homero89 is offline  
post #6 of 9 Old 11-12-2011, 11:10 PM
Level I Member
 
Touch's Avatar
 
Join Date: May 2011
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check the ground wire. The projector housing is the ground. Double check if any wires are touching the housing
Touch is offline  
post #7 of 9 Old 11-12-2011, 11:11 PM
Level I Member
 
Touch's Avatar
 
Join Date: May 2011
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do not put a bigger fuse. U will start to burn wires if u do
Touch is offline  
post #8 of 9 Old 11-13-2011, 07:10 PM Thread Starter
Level II Member
 
homero89's Avatar
 
Join Date: Aug 2011
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
do u mean the black wire, or which one? where it connects to the 2 prong connection?
homero89 is offline  
post #9 of 9 Old 11-24-2011, 01:50 PM
Level I Member
 
Touch's Avatar
 
Join Date: May 2011
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The ground inside the projector assembly
Touch is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome