NVIS , Security Indicator Light issues - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 1Likes
  • 1 Post By Cobb
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-12-2017, 01:38 PM Thread Starter
New Member
 
Join Date: Oct 2017
Location: MONTREAL, CANADA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
NVIS , Security Indicator Light issues

Hi all, my 2014 VersaNote SV Nav has similar problem. The Nissan Vehicule Immobilizer System (NVIS), i.e. the <little red car with black key in it> indicator on dash display stays ON at all times while the car is functioning. It does not disallow me to start the car. Before going to dealer, as my warranty is up, I wanted to know if there was a quick fix? My keyless FOB are ok, battery is fine....pls advise! thx
AC2014 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-12-2017, 02:05 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 642
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by AC2014 View Post
Hi all, my 2014 VersaNote SV Nav has similar problem. The Nissan Vehicule Immobilizer System (NVIS), i.e. the <little red car with black key in it> indicator on dash display stays ON at all times while the car is functioning. It does not disallow me to start the car. Before going to dealer, as my warranty is up, I wanted to know if there was a quick fix? My keyless FOB are ok, battery is fine....pls advise! thx

Don't know is this is of any help..................

https://www.manualslib.com/manual/10....html?page=108
pimperell is offline  
post #3 of 4 Old 10-29-2017, 02:06 PM Thread Starter
New Member
 
Join Date: Oct 2017
Location: MONTREAL, CANADA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Hi ,thx for info, but still stays on, regardless. Tried unplugging battery overnite, but still same result. Decided to bring to NISSAN dealer. They worked on it for 1.5hr and managed to clear the <error> code per the diagnoistic program they ran on car. But when I picked up car 4 hrs later, the light came back on. So after 105$cdn later still same result. The dealer stated they will have to run diagnostics to the NATS antenna, which may be defective. So it may cost be another 150$ before they resolve the issue....real bummer ...
AC2014 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 10-29-2017, 03:22 PM
Level VI Member
 
Join Date: Oct 2016
Location: Central, VA
Posts: 1,105
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Feedback Score: 0 reviews
Did you pay with a credit card or debit card? You can tellem you are going to dispute the charges unless its fixed. You shouldnt have to pay twice for the same problem.
ram1220 likes this.
Cobb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome