Headlights & Tail Lights - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-01-2018, 12:22 PM Thread Starter
New Member
 
Join Date: Feb 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Headlights & Tail Lights

So question....
I am not very familiar with cars. Yes, stereotypical female here. My husband is decently familiar and he helps me understand a lot, however I have a question.

This morning I went to start up my car like normal, everything was fine except when I went to turn on my headlights. They were not coming on. My bright lights come on fine.

As I was driving, I noticed my tail lights are completely out as well, however my brake light and blinker lights work fine.

Could anyone tell me what this possibly is and if it's an easy fix or not...like something my husband could do quickly and without much trouble?

Thanks so much!!!

I have a 2012 Nissan Vera SV by the way.

Last edited by jchavis; 02-01-2018 at 01:00 PM. Reason: Adding information
jchavis is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-01-2018, 12:57 PM
Super Moderator
 
sergmx's Avatar
 
Join Date: Mar 2012
Location: VA
Posts: 790
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Garage
Feedback Score: 0 reviews
Send a message via Skype™ to sergmx
Sorry to hear about your troubles, my only initial thought is that maybe a fuse is out? Check your fuse box to see if any of the fuses relating to lighting have shorted out..good luck!

Enjoy Life.
2012 Versa HB 6-Speed.
Clean and Simple.
sergmx is offline  
post #3 of 6 Old 02-01-2018, 03:08 PM
Level IV Member
 
Join Date: Nov 2016
Posts: 228
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jchavis View Post
As I was driving, I noticed my tail lights are completely out as well, however my brake light and blinker lights work fine.
If your tail lights are completely out (no pun intended ) and your blinker lights work, I would suspect the combination switch of the steering wheel column. Try to rotate it back and front a few times trying to restore the connection between contacts inside it.
SlickVersa is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 02-01-2018, 03:13 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 645
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jchavis View Post
So question....
I am not very familiar with cars. Yes, stereotypical female here. My husband is decently familiar and he helps me understand a lot, however I have a question.

This morning I went to start up my car like normal, everything was fine except when I went to turn on my headlights. They were not coming on. My bright lights come on fine.

As I was driving, I noticed my tail lights are completely out as well, however my brake light and blinker lights work fine.

Could anyone tell me what this possibly is and if it's an easy fix or not...like something my husband could do quickly and without much trouble?

Thanks so much!!!

I have a 2012 Nissan Vera SV by the way.
Fuse location video:

pimperell is offline  
post #5 of 6 Old 04-10-2018, 02:29 PM
New Member
 
Join Date: Apr 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2012 Nissan Versa SV with rear taillight assembly problems

Since November, 2017, my 2012 Nissan Versa SV has been in and out of the shop repeatedly.

It started with a P0705 code when the transmission downshifted hard and has continued to be problematic since that time.

FYI - My car is a certified pre-owned Nissan and still has 3 years and/or 70,000 miles of warranty left on the transmission and engine.

When I first took it to the dealership I was told it was the transmission sensor, paid the $50 deductible and got the car back. A few days later the same thing happened and this time when I took it to the dealership I was told that the wiring harness was burnt up and it was NOT covered under warranty. I then had to pay almost $700 for that repair even though the car was doing the same thing as the initial visit - i.e. the transmission sensor. The car was then returned to me and broke down within 1 1/2 miles of the dealership. This time they kept it much longer and then returned the vehicle to me telling and said it was a faulty rear tail light assembly that had caused they problem with the wiring harness and they refunded the $700 and I didn't pay for this repair. Unfortunately, a few days later the rear blinker on the other side of the car was not working properly and when I took it in to the dealership they said it was just a bad bulb and replaced it. However, less than 100 miles later I, again, got the error code P0705 and returned to the dealership. This time they replaced the OTHER rear tail light assembly. Less than 300 miles later the check engine light came on with the P0705 code and when I returned to the dealership they AGAIN replaced BOTH rear tail light assemblies. In researching this problem I found a Nissan memorandum of October 2015 that showed that Nissan service technicians were notified of the problem with the rear tail light assemblies, were supposed to replace them, etc.

All total the vehicle has been in and out of the shop several times since November and was at the dealership for 30 days or more.

This vehicle is not driven on a regular basis, but I am now driving it daily to see if it is either finally repaired and/or breaks down again.

Has anyone else had this problem?
chris230moore is offline  
post #6 of 6 Old 04-10-2018, 02:49 PM
Level IV Member
 
Join Date: Feb 2017
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Feedback Score: 0 reviews
If your state has a Lemon law you might want to check it out. Make sure and document the time it is in the shop - amount of lost driving time, and of course any money you have to spend. Sounds to me like Nissan needs to buy this one back.
Alan_nc is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome