09 Versa Starts but dies When I give it Gas, Need Help! - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-18-2012, 03:31 AM Thread Starter
New Member
 
Join Date: Jan 2012
Location: South Florida
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
09 Versa Starts but dies When I give it Gas, Need Help!

This is my gf's car. She called me and told me that the car shut off a couple times on her on her way over. She manage to make it to my house but when I went to find out what was wrong with it I realized that it starts right up but as soon as you give it some gas to drive off it just dies immediately. I'm confused how it can start right up but then die immediately when you give it gas?? You guys have any suggestions what to look for/check out?

It's a 2009 with 56000 miles. I just got the oil changed a week ago and she just came back from a 800 mile road trip and she said it drove fine the entire time. She also thinks that it's not currently under warranty. Can you tell me how long the warranty last for bumper to bumper or powertrain? She bought it new in early 2009. Thanks in advance.
Staytuned is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-18-2012, 05:06 AM
Level VI Member
 
BluV3R18's Avatar
 
Join Date: Aug 2010
Location: Knoxville, TN
Posts: 2,364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
powertrain coverage is 60 months 60,000 miles

http://www.nissanusa.com/content/dam...2009_N_WIB.pdf

2007 HB 6spd manual Previous
2014 Nissan Sentra Current
BluV3R18 is offline  
post #3 of 6 Old 01-18-2012, 11:14 AM
Level VI Member
 
athikerguy4life's Avatar
 
Join Date: Oct 2011
Location: Maine
Posts: 1,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Head to the stealership soon so they will cover it!

2008 Versa S:
-Throttle Controller
-DC Exhaust+Intake
-Strut brace+Sway bar
-Spec-V Wheels
-H&R Sport Springs
-Navi HU, Pioneer Spkrs, 2x10" CV Subs.


Make it Handle, Make it Brake, Make it Fast
The Versa Vlog!
athikerguy4life is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 01-18-2012, 01:24 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
Didn't someone else just have this problem? Maybe it was a different forum.

I would definitely head to the dealer. Also inspect your intake tube. Make sure it's fully connected and no leaks. I had my tube disconnected once and it did the same thing. I could start it but anytime I tried to drive it would stall.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #5 of 6 Old 02-17-2012, 06:27 AM
Level I Member
 
tower62's Avatar
 
Join Date: Dec 2011
Location: Earth
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It could be a clogged air filter or bad gas (and thusly a sputtering fuel filter). I've had two incidents (one of each) in other vehicles. For one, hold the air filter up to the sun and check for "light," (the more the better) and for the second, stop buying cheap gas! Engines generally do well when air, gas, and fire are fine. When was the last time the vehicle was maintained?
tower62 is offline  
post #6 of 6 Old 02-18-2012, 02:59 AM
Level II Member
 
Join Date: Nov 2011
Location: Fort Worth, TX
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When you first turn on the ignition, but don't actually start the car listen to the fuel pump. Just see if it sounds "weird". It will be hard to know what it should sound like, but all modern fuel pumps kind of sound the same when priming.

Just a wild guess, but could be the fuel is able to maintain flow while at idle with no load, but once load and RPM increase it can't supply enough fuel. Its just a shot in the dark though.

Warranty obviously is your friend

Also does it rev fine when in neutral? But then when you put it into gear thats when it dies?

09 Versa SL.
MR20DE with CVT. See how
How to replace fuel pump
westrock is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome