Nissan versa hatch issue - Page 2 - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 Old 01-15-2019, 06:00 AM
Level VI Member
 
Join Date: Jan 2017
Posts: 842
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Feedback Score: 0 reviews
If post #9 used a used latch then likely the same problem (dry of grease) still exists. The door physically being opened to let the trunk then work says the latch there IS the issue, the ground is not completing. A quick check would be to sort out the ground wire color there and ground it by itself at the latch connector to see if the latch then works.

The power pathway there is pin #30 of BCM > trunk or hatch latch > front door latch > to ground.

For what it is worth, if the wire is broken say in the door hinge area due to constantly flexing around, well, that can do it too.

Last edited by amc49; 01-15-2019 at 08:43 AM.
amc49 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome