Rattling noise coming from the back - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-24-2012, 11:12 PM Thread Starter
Level II Member
 
eko1130's Avatar
 
Join Date: Sep 2011
Posts: 79
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Rattling noise coming from the back

so when i looked up this problem, i see that alot of people on other nissan forums are also having it but with slight variations as to where the rattling is, so i thought id start a thread of my own on my problem


when im stopped at a red light, or a stop sign or whatever-- when the brake is applied and ive come to a stop-- i start to hear a rattling noise coming from the back of the car, on the outside.

i couldnt notice it at first because my radio would drown it out, but its pretty loud when the radios off.

A few things i noted:
-the rattling noise seems to be coming in the general direction of the exhaust/muffler
-my rpm dips to around 750 when i apply the brakes and the car stops and shivers slightly at that mark
-when i push the throttle slightly, while holding the brakes, the rpm increases and the rattling noise dies; let go of the throttle, rpm dips and the rattling starts again
-i think the noise dies when i shift to park, dont remember



any hints tips etc? i havent been able to meet with a friend yet or anything so that while i apply the brakes, he can see if the mufflers rattling.

2012 Versa Sedan
39.5 mpg
eko1130 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-24-2012, 11:32 PM
Level VI Member
 
athikerguy4life's Avatar
 
Join Date: Oct 2011
Location: Maine
Posts: 1,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
take it to the dealership and tell them you have a rattle you want fixed. They should fix it no problem.

2008 Versa S:
-Throttle Controller
-DC Exhaust+Intake
-Strut brace+Sway bar
-Spec-V Wheels
-H&R Sport Springs
-Navi HU, Pioneer Spkrs, 2x10" CV Subs.


Make it Handle, Make it Brake, Make it Fast
The Versa Vlog!
athikerguy4life is offline  
post #3 of 6 Old 02-25-2012, 02:20 AM
Level VI Member
 
08versailles's Avatar
 
Join Date: Oct 2010
Location: Haldimand ON Canada
Posts: 2,469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Feedback Score: 0 reviews
any rattle like that makes me think heat shields. hold a hockey stick against the suspect rattle/shields/muffler to see if it goes away

08 Versa SL hatch 1.8 manual TRADED 288516km Muffler delete video http://www.youtube.com/watch?v=mIl3p...ature=youtu.be
09 Altima 2.5S cvt NEW [email protected] WRITTEN OFF at 139k 34.4mpgImp. https://www.nissanversaforums.com/non...09-altima.html
13 Charger SXT 3.6 8sp ZFauto 89000km
01 Sentra XE manual, parted ways at 313000km
72 Datsun 1200 Deluxe two door sedan manual, took a beatin' while I learned to drive
08versailles is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-26-2012, 07:02 PM
Level I Member
 
Join Date: May 2012
Location: Pennsylvania
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Have the EXACT same problem. Dealer says heat shield failure with a weld or something.

Still kind of odd. :-/
theSaj is offline  
post #5 of 6 Old 09-15-2013, 01:35 AM
Level I Member
 
Join Date: Sep 2013
Location: puerto rico (us)
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Rear heat cover came loose 2 10mm nuts with no washers happened on my versa its a 2012.ijust put a washer on the nut bigger than the hole and problem solved. Its a common thing on nissan
rpinero02 is offline  
post #6 of 6 Old 10-04-2013, 01:47 PM
Level II Member
 
Join Date: Jul 2013
Location: South-Africa , Johannesburg
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
I Have one that sounds like it is comming from the boot. Still have not found it, after checking that the mufler boxes etc is fastend properly, even took out everythin in the boot. same rattle sound.

there is another squeeck in the dash that I cant seem to find either.. it is driving me Nuts..
Fearl3$$ is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome