2010 shudders at stop & idle - no change in RPM - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-08-2019, 11:49 PM Thread Starter
New Member
 
Join Date: Aug 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
2010 shudders at stop & idle - no change in RPM

Hi. 2010 Versa with 110 K, serviced regularly at local garage. It has developed this "shudder" when stopped at lights and any period of idle. There is no movement in RPM gauge before, during or after shudder. Just had fix done to exhaust, thought it was connected to the noisy exhaust. But it is still happening.
Any suggestions on what to check?
Beamish55 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-09-2019, 04:21 AM
Level II Member
 
Join Date: Feb 2018
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Feedback Score: 0 reviews
A few questions
Any lights or codes?
What trans does it have?
Does this occur only when car is in gear, or also when in neutral or park?
Is it noticeable while accelerating or braking as well?

07 Saab 9-7x
09 Nissan Versa

78 Yamaha XS750 Triple
98 Harley Sportster XL1200
08 Harley Electra Glide Ultra Classic Anniversary Edition

Last edited by Keith Wagner; 08-09-2019 at 04:42 AM.
Keith Wagner is offline  
post #3 of 4 Old 08-09-2019, 07:13 AM
Level IV Member
 
Join Date: Feb 2017
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Feedback Score: 0 reviews
The answer to the questions above would help pin it down. Try putting the car into neutral when you are at a stop light and see if it still happens.

I'm assuming you have a CVT
Alan_nc is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-09-2019, 10:53 AM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 665
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Beamish55 View Post
Hi. 2010 Versa with 110 K, serviced regularly at local garage. It has developed this "shudder" when stopped at lights and any period of idle. There is no movement in RPM gauge before, during or after shudder. Just had fix done to exhaust, thought it was connected to the noisy exhaust. But it is still happening.
Any suggestions on what to check?
Another poster asked if you had a CVT transmission?? My 2012 Versa sedan with a CVT tranny did exactly what you mentioned. I would be stopped at a light, and the car seemed to shudder every 15-20 seconds. In my case, my check engine light was on, and when I took it to the dealership, they found that the CVT transmission was the culprit. The car was still under warranty, and they replaced the transmission at no cost to me. The car had less than 12,000 mile on it, so needless to say, I will no longer be a Nissan customer. The Nissan CVT transmissions have been a problem for a number of years. Out of pocket cost to replace them runs about $4000-5000. If they do replace it, the "new" CVT will only be warrantied for 12 months or 12,000 miles. As you can see, THEY do not have too much confidence in their product lasting longer than that!!!!!!
pimperell is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome