LOD gauge on Scangauge II - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-18-2012, 04:40 PM Thread Starter
New Member
 
Join Date: Jul 2012
Location: Irvine, CA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
LOD gauge on Scangauge II

According to the scangauge manual, the LOD gauge measures either the percent of maximum torque being used or the percent of maximum torque used at the current RPM. Since I can get very high LOD numbers even at low RPMs, I assume it is measuring the percent of torque being used that is available at the current RPM.

Based on this logic, putting the pedal to the floor should result in 100 LOD. However, when I floor my Versa, my LOD gauge shows only about 89, regardless of the RPM or speed I floor it at.

Also, my LOD does not go below 10-11 ever. Even I am coasting in gear and the fuel injectors shut off, the LOD usually reads 11.

Do you guys get numbers like this too, or is it only me? Is there anything I can do to correct for this?
carma is offline  
Sponsored Links
Advertisement
 
Reply

Tags
lod , scangauge , scangauge ii , torque

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome