Halo lights! someone help me! - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 48 Old 09-06-2009, 11:58 PM Thread Starter
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
Halo lights! someone help me!

i installed the first halo light. The rings and the 3 LEDs at the top do not turn on. the turn signals high beams and low beams all work.

2009 NISSAN VERSA 1.8S SEDAN
versa09pwns is offline  
Sponsored Links
Advertisement
 
post #2 of 48 Old 09-07-2009, 12:41 AM
Level V Member
 
Join Date: Dec 2008
Location: Midwest
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
So the halo replaces the parking light right?Check the fuse, make sure the connection is good. I don't have a pair myself, but maybe these could be some starting points.

Give a man fire, he'll be warm for a night. Light a man on fire, and he'll be warm for the rest of his life.

An apple a day, thrown hard enough, will keep anyone away.
Mogh is offline  
post #3 of 48 Old 09-07-2009, 12:51 AM Thread Starter
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
it replaces the entire light.
i bought this
http://cgi.ebay.com/ebaymotors/07-08...Q5fAccessories

the exact light lighting up in the pics are the exact parts that wont light up for me

2009 NISSAN VERSA 1.8S SEDAN
versa09pwns is offline  
Sponsored Links
Advertisement
 
post #4 of 48 Old 09-07-2009, 02:10 AM
Level VI Member
 
AusTiida's Avatar
 
Join Date: Oct 2008
Location: South Australia
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Dude! They are sick! I want some!
AusTiida is offline  
post #5 of 48 Old 09-07-2009, 02:21 AM Thread Starter
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
I know they even look sick when they aren't functioning properly!
versa09pwns is offline  
post #6 of 48 Old 09-07-2009, 03:21 AM
Banned
 
Join Date: Aug 2008
Location: Los Angeles, CA
Posts: 1,208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to superskunk
if they still dont work, then i would email the seller and tell them to replace the set with no charge to you....
superskunk is offline  
post #7 of 48 Old 09-07-2009, 09:19 PM Thread Starter
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
i would have to pay the shipping which costed me about $60 to get them. so i want to try and avoid sending them back at all costs.

2009 NISSAN VERSA 1.8S SEDAN
versa09pwns is offline  
post #8 of 48 Old 10-06-2009, 11:14 PM
Level II Member
 
Versa_Mom's Avatar
 
Join Date: Oct 2009
Location: Phoenix, AZ
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hello, Versa09.
Did you get those lights working?
We got the same set (http://cgi.ebay.com/ebaymotors/ws/eB...=STRK:MEWNX:IT). We haven't installed/tested them yet because the car is in the shop.
The problem we are having is that we ordered a set of HID's (http://cgi.ebay.com/ebaymotors/ws/eB...=STRK:MEWNX:IT) for these lights.
We ordered bulb no. 9003, but they don't fit on these projector lights. We can't test them on the original headlights because the car didn't have any ( we bought it w/ a damaged front end).
The bulbs have a tag that says H4, I contacted the seller (different from the projectors), he says that 9003 and H4 are the same bulb.
Anyone know if that's correct? or if it's a different bulb for the projectors? I wouldn't think so, since you should be able to use the stock lights, correct?

Thx for any help.

Claudia

Last edited by Versa_Mom; 10-06-2009 at 11:18 PM.
Versa_Mom is offline  
post #9 of 48 Old 10-06-2009, 11:33 PM Thread Starter
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
no they still aren't going Im going to bring them to my local auto electric and see what they can do. I haven't been able to do that yet. As for your HIDs mom I have heard you cannot buy ones that work with the projectors
versa09pwns is offline  
post #10 of 48 Old 10-06-2009, 11:41 PM
Level II Member
 
Versa_Mom's Avatar
 
Join Date: Oct 2009
Location: Phoenix, AZ
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Darn!

Are these custom made then?
http://cgi.ebay.com/ebaymotors/HID-0...Q5fAccessories

Thx for the prompt response.

Claudia
Versa_Mom is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome