Smart Key - Nissan Versa Forums
General Technical & Electrical Anything not in a specific group, discuss here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-24-2009, 02:28 PM Thread Starter
Level V Member
 
Atx_Versa's Avatar
 
Join Date: Aug 2008
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
Smart Key

I have the smart key for my V and it has died...It won't lock or unlock, it wont even start my car. I've been having to use the "regular" key.

Any Ideas on what could be wrong...battery possibly?

2008 Mazdaspeed3
Atx_Versa is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-24-2009, 07:06 PM
Level V Member
 
VersaNation.com's Avatar
 
Join Date: Sep 2009
Location: Gervais, Oregon
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How long have you had it?

I have had mine for about a year and it's still working. They also gave me a backup key incase something happened so
I wouldn't have to use the regular key.

I'd take it Down to the dealer and have them replace the battery or you could so it yourself. I'm not sure how to open up the ikey though.
VersaNation.com is offline  
post #3 of 7 Old 09-24-2009, 11:43 PM
Level IV Member
 
Join Date: Jul 2009
Location: DFW TX
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to McLeod1981
Quote:
Originally Posted by Codelicious View Post
How long have you had it?

I have had mine for about a year and it's still working. They also gave me a backup key incase something happened so
I wouldn't have to use the regular key.

I'd take it Down to the dealer and have them replace the battery or you could so it yourself. I'm not sure how to open up the ikey though.
remove key and pry open with small screw driver the remove and replace battery a cr2032 i believe.
McLeod1981 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 09-25-2009, 01:24 AM
New Member
 
versafresh's Avatar
 
Join Date: Sep 2009
Location: Indiana
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
your contacts for the battery could be bad or just dirty...
take out battery and blow out dust and wipe clean the contacts for the buttons.

_____________________________
Ya Buddy, Rollin Like A Big Shot
_____________________________
-Jake
versafresh is offline  
post #5 of 7 Old 09-25-2009, 03:09 AM
Banned
 
Join Date: Aug 2008
Location: Los Angeles, CA
Posts: 1,208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to superskunk
probably just a dead battery, i changed out the battery on the murano recently...
superskunk is offline  
post #6 of 7 Old 09-25-2009, 05:30 AM
Level VI Member
 
localnemesis's Avatar
 
Join Date: May 2009
Location: Los Angeles, CA
Posts: 927
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mines going on almost 3 years now and the battery is still going :P but yeah i need to be really close to the car if i decided to lock my car using the remote :P i think my battery is dying... also dont put your keys in the same pocket as your car keys it might damage it well thats according to the manual :P check the batteries the manual has instructions how to change it :P
localnemesis is offline  
post #7 of 7 Old 09-25-2009, 01:50 PM Thread Starter
Level V Member
 
Atx_Versa's Avatar
 
Join Date: Aug 2008
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
Thanks guys for the advice...

I replaced the battery and works just as new now!

2008 Mazdaspeed3
Atx_Versa is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome