How many miles does your Versa have - Page 58 - Nissan Versa Forums
General Versa Discussion Everything about Versa's that does not fit in another forum

User Tag List

 51Likes
Reply
 
LinkBack Thread Tools Display Modes
post #571 of 578 Old 05-11-2019, 06:18 AM
Level I Member
 
Join Date: May 2019
Location: Corvallis, Oregon
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
5088 miles on my 2018 base model, after 15 months. Gas mileage is great and the A/C is nice.
Oregon2018Versa is offline  
Sponsored Links
Advertisement
 
post #572 of 578 Old 05-12-2019, 12:13 AM
Level II Member
 
whicky1978's Avatar
 
Join Date: Jan 2014
Location: Clarksville
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
107,000 miles
whicky1978 is offline  
post #573 of 578 Old 05-12-2019, 12:55 AM
Level I Member
 
Join Date: May 2019
Location: Corvallis, Oregon
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
5100 in 15 months. But I'm gonna take some longer trips for fun this summer.
Oregon2018Versa is offline  
Sponsored Links
Advertisement
 
post #574 of 578 Old 05-21-2019, 11:10 PM
Level VI Member
 
Join Date: Jan 2017
Posts: 913
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 94 Post(s)
Feedback Score: 0 reviews
100K miles. '11 S MR18 4sp ATX.

The engine needs plugs, it misses at idle occasionally then straightens back up with a few cuss words. The trunk and license plate lamps failed and traced to a crap retention method in both and fixed by me not to do it anymore. I upgraded the interior light but only to the max amp size the bulb type would accept, any more and I may fail the auto-off chip from too much amp to it. That timer controls a lot of other things so I don't want to be buying a new BCM based on that 50 cent chip. Contemplating another much brighter standalone method, the interior light even modded is abysmal. The pass side engine mount has a toggle weight molded into it that offsets vibration by opposite moment, the weight is about to fall out of the rubber and it affects the 'dongle' which is how it works and now it shows up as vibration at idle in gear like the Focus cars I have. I simply cannot grasp why the OEMs have gone to the single pass side centered mount so many of them use now, they so greatly affect engine vibration at idle when the mounts get old. Older cars that mounted underneath rather than over the engine NEVER vibrated as bad as this method does. On the Focus cars the vibration can shake your face off. I hope this one doesn't do that. The tire pressure sensors are now dying from dead batteries, gonna have to work that issue out and trying to figure out how to without spending $$$$$$. The outrigger cover plastic trim at lower door sill on driver side keeps coming off, I'll have to screw that positively down. I had to reattach an a/c hose mount that loosened up to let the soft metal hose erode to possible fail, that is tight now. I learned as well how to carefully clean an air filter on these to then have it go back on car like a new one. Working out how to install a water temperature gauge, I would have given up the tach for one for sure. Does anybody hate the severe glare that comes from reflection of the silver driver side HVAC duct cover plate to show right in your driver side mirror? I swear I have resisted yanking that plate to paint it flat black like a hundred times now. I removed the rear seat headrests to greatly increase the rear view through the center mirror, nobody ever uses the back seat. I'm using an engine oil filter that is easily 3X the size of the OEM puny thing. I yanked and tossed the engine bottom cover and the top engine beauty cover to make maintenance easier and to find leaks faster. I modded the fresh air intake snorkel to drop the boost bottle on the side of the battery. I switched the ATX to Ford ATF to better find price deals and it runs fine. I don't care for bare wheels but I yanked wheel covers as I don't care even more for dying on a freeway due to extra time spent as a target trying to remove a stupid wheel cover. I always carry a quickjack as well, no screw forever OEM jacks to shorten time changing tires, you'll have a flat at midnight or again on freeway and again you are a target.

A lotta stuff in there, huh? I never leave any of my cars alone, I am driven to mod whatever I need to get them the way I want.
amc49 is offline  
post #575 of 578 Old 07-08-2019, 07:06 PM
New Member
 
Join Date: May 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
2016 Versa Note - Picked it up used last year from Hertz Rentals at abiout 49,000 miles. Have 74,000 miles on it now.

About 5K ago, it started making a metallic squeaking/clicking noise when I accelerate lightly. I think it might be coming from the transmission. fuel economy last year at 95 Deg F was around 32mpg. this year it seems to have dropped to about 26 mpg.

Temps in the 80s now, and averaging about 32 mpg.
BillHoo is offline  
post #576 of 578 Old 07-08-2019, 08:14 PM
Level III Member
 
PoMan's Avatar
 
Join Date: Jun 2019
Location: Buffalo NY
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by BillHoo View Post
2016 Versa Note - Picked it up used last year from Hertz Rentals at abiout 49,000 miles. Have 74,000 miles on it now.

About 5K ago, it started making a metallic squeaking/clicking noise when I accelerate lightly. I think it might be coming from the transmission. fuel economy last year at 95 Deg F was around 32mpg. this year it seems to have dropped to about 26 mpg.

Temps in the 80s now, and averaging about 32 mpg.
Have you changed the CVT fluid at all?

Reason I say that is we bought our 2016 Nissan Quest minivan used as an ex-rental (came from Hertz, but bought it "certified used" from a Nissan store). I bought it in 2017 with 32K miles on it. The factory CVT fluid was almost as black as used engine oil. I do 3.5qt drain/fills on it a few times a year with Nissan NS-3 fluid I buy off eBay for $10/qt shipped. It's $20/qt at my local Nissan parts counter. If my CVT fails, it ain't gonna be due to fluid maintenance!

2017 Ram 1500 4x4 pentastar
2016 Nissan Quest SV
2015 Nissan Versa 1.6S
PoMan is offline  
post #577 of 578 Old 07-08-2019, 08:25 PM
Level III Member
 
PoMan's Avatar
 
Join Date: Jun 2019
Location: Buffalo NY
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by amc49 View Post
100K miles. '11 S MR18 4sp ATX..
Man you're not kidding about the dome light! With an all black interior, you can barely tell the thing is on in our 2015 Versa 1.6s model. I have noticed that the selector switch on the dome lamp is fiddly as well with weak contacts.

The 1.6s sedan models are seem to be way more de-contented than the ~2007-2012 1.8 hatchbacks. No under cladding at all, which I guess isn't a bad thing, but the engine bay was FILTHY with road grime on mine when I bought it. One of the first things I did was give the engine bay a gentle soap down and spray clean after I hand washed the car. No sound deadening engine cover either so you really hear lots of engine noise and intake noise like it's got a $10 eBay "cold air intake" on it. Like I say, none of this bothers me a bit since this car was purchased primarily for my 1 and soon to be 2 driving aged kids. Coming from someone like myself who was brought up in late 70's early 80s econo-cruisers, the Versa rides/drives excellent to me in comparison.

2017 Ram 1500 4x4 pentastar
2016 Nissan Quest SV
2015 Nissan Versa 1.6S

Last edited by PoMan; 07-08-2019 at 08:28 PM.
PoMan is offline  
post #578 of 578 Old 07-09-2019, 07:19 PM
New Member
 
Join Date: Jul 2019
Location: Arizona
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
my 2015 has 44,500
ThatOneNiko is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome