Clutch chatter from a stop out of 1st gear only - Nissan Versa Forums
General Versa Discussion Everything about Versa's that does not fit in another forum

User Tag List

 3Likes
  • 1 Post By pimperell
  • 2 Post By Alan_nc
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-31-2018, 02:55 AM Thread Starter
Level I Member
 
Join Date: Nov 2013
Location: Central CA (Visalia)
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Clutch chatter from a stop out of 1st gear only

its my 2013 versa w/31k miles, it actually has been doing it for years now, ( I know that sounds bad) but i have just dealt with it, it doesnt happen that often but its seems to be getting worse, any other 5speed owners have this chatter/shudder issue...?

any ideas what it could be, thanks...
2ndGenVersa is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-31-2018, 02:03 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 674
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 2ndGenVersa View Post
its my 2013 versa w/31k miles, it actually has been doing it for years now, ( I know that sounds bad) but i have just dealt with it, it doesnt happen that often but its seems to be getting worse, any other 5speed owners have this chatter/shudder issue...?

any ideas what it could be, thanks...
Any number of reasons, none of which can be proven unless you make a physical inspection:


Clutch chatter is usually caused by contamination of the clutch disc friction surfaces. Contamination can be caused by oil or hydraulic fluid leaking onto the clutch disc. Chatter can also be caused by loose bell housing bolts, broken engine mounts, and a damaged clutch linkage. Could also be caused by a broken clutch plate spring.
2ndGenVersa likes this.

Last edited by pimperell; 12-31-2018 at 02:06 PM.
pimperell is offline  
post #3 of 5 Old 12-31-2018, 05:31 PM
Level IV Member
 
Join Date: Feb 2017
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Feedback Score: 0 reviews
Pimperell is right....I think there are some threads about this somewhere on the board. Comments that it just may be poor design by Nissan
pimperell and 2ndGenVersa like this.
Alan_nc is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-01-2019, 04:00 PM Thread Starter
Level I Member
 
Join Date: Nov 2013
Location: Central CA (Visalia)
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
thanks for the replies, i looked for some old threads but didnt find much... i was hoping to find someone with the same issue and see if they had it checked/fixed...

i guess i will see how it goes, maybe i will do a clutch job in the future, i will update if/when i do.
2ndGenVersa is offline  
post #5 of 5 Old 01-01-2019, 10:04 PM
Level I Member
 
Join Date: Feb 2012
Location: Orlando
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah there are other posts about it, and I've comment on them too. My 2012 has been doing it since I drove it off the lot brand new. Like you said not every single time, but enough to know it's just poor design. I came from a manual Neon, and that never once did it, but like I said, from day one my Versa has done it.
BobbyPhoenix is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome