Engine starts and stall in 1-2 sec - Page 2 - Nissan Versa Forums
General Versa Discussion Everything about Versa's that does not fit in another forum

User Tag List

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 36 Old 04-10-2019, 12:05 AM Thread Starter
Level I Member
 
Join Date: Apr 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Hmm

No error codes.


There was only P0304 ... misfire on 4th cylinder.

I did TB relearn but no change.

Still one sec run than stall...
Vrso2 is offline  
Sponsored Links
Advertisement
 
post #12 of 36 Old 04-10-2019, 12:47 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Vrso2 View Post
No error codes.


There was only P0304 ... misfire on 4th cylinder.

I did TB relearn but no change.

Still one sec run than stall...
Possibility of fuel contamination I.E. water in the fuel. I would try to add one of the better fuel additives.


Here is a list of symptoms that one can find when water enters the gas or fuel tank.

Reduction in Car's Mileage. Water getting inside the car's gas tank can decrease the motor power gradually. ...
Sudden Stalling of Engine. ...
Engine Won't Start at All! ...
Trouble Accelerating the Car.
Ecate likes this.
pimperell is offline  
post #13 of 36 Old 04-10-2019, 04:28 PM Thread Starter
Level I Member
 
Join Date: Apr 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Yes, ill try to pump out the gas...
but still...
It starts and than stalls...
I think, it would run rough but this run for a sec and than dies... looks more like electrical problem... some of the sensors went bad...
Too bad, there is no check engine light on.
Vrso2 is offline  
Sponsored Links
Advertisement
 
post #14 of 36 Old 04-11-2019, 03:09 AM
Level II Member
 
Scuba's Avatar
 
Join Date: Feb 2019
Posts: 76
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Feedback Score: 0 reviews
I had a weird moment like this once i was driving down the road and the car whent into a limp mode for about a block and then died. Did something simular where itnwould kind of start then stall right out. I pulled all the fuses out (no test light on me) and after seeing they were all good i was upset. But then I just turned the key and it started havent had that problem since I dont know if this will help or not but I figure its worth a shot.
Scuba is offline  
post #15 of 36 Old 04-11-2019, 05:14 AM Thread Starter
Level I Member
 
Join Date: Apr 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Which fuse box?
Vrso2 is offline  
post #16 of 36 Old 04-11-2019, 01:40 PM
Level IV Member
 
Join Date: Nov 2016
Posts: 242
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Vrso2 View Post
Yes, ill try to pump out the gas... J
but still...
It starts and than stalls...
Just add a can of "dry gas", UNLESS somebody pumped a diesel fuel, or there was some prank with putting sugar in the fuel tank.
SlickVersa is offline  
post #17 of 36 Old 04-11-2019, 05:02 PM
Level II Member
 
Scuba's Avatar
 
Join Date: Feb 2019
Posts: 76
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Feedback Score: 0 reviews
The fuse box under the hood
Scuba is offline  
post #18 of 36 Old 04-11-2019, 09:02 PM
Level II Member
 
Join Date: Aug 2018
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
Feedback Score: 0 reviews
Here's something crazy,

Can you unplug the MAF and try starting the car?
scarecrowdjinn is offline  
post #19 of 36 Old 04-12-2019, 12:22 AM
Level VI Member
 
Join Date: Jan 2017
Posts: 912
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 94 Post(s)
Feedback Score: 0 reviews
I would be grilling the son about how car came to be that way, pretty uncommon to show up like that suddenly since you have already serviced the parts likely to have fixed a sudden issue.

If you have tried to start it enough the not running will positively wet the plugs out to then not start easy and die easy. Pull them to see if they are wet. Your perceived rich issue, ALL cars start rich but go to running fast enough to burn the plugs off clean, if they cannot run due to other reason the plugs quickly wet out. Then car only runs like crap for a second to die even if nothing is wrong with it. May need more plugs.
amc49 is online now  
post #20 of 36 Old 04-12-2019, 03:07 AM Thread Starter
Level I Member
 
Join Date: Apr 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Same result with unpluged MAF....
Vrso2 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine starts but then stops gandrews General Versa Discussion 1 06-11-2016 10:34 AM
Won't start….starts and dies. dragongunner General Versa Discussion 2 05-12-2016 10:55 PM
Engine swap HR15DE Engine and MR20DE Engine Tiida868 Engine Forum 6 06-13-2013 12:35 AM
can you help me? engine almost stall viet510racer Engine Forum 9 01-22-2012 12:09 AM
noisy on cold starts? PIMking General Versa Discussion 7 12-03-2010 06:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome