How to: Reset TPMS light - Nissan Versa Forums
How To's Learn something new in the How To section.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-25-2013, 02:06 PM Thread Starter
Level I Member
 
Join Date: Jul 2013
Location: RAF Lakenheath, UK
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How to: Reset TPMS light

I recently had new wheels and tires fitted on my V. While it was in the shop one of the technicians broke a tire sensor. They ordered a new one and installed it for me a few weeks later. When I picked up the car they told me they were unable to reset the TPMS light since their scan tool didn't work on Nissans. They told me I'd have to take it into a dealer and get it reset then I could bring them the receipt for reimbursement. That's great and all except that I'm in the middle of nowhere and the closest Nissan dealer is 70 miles away. I found a procedure on the myG37.com forum posted by Modme. I decided to give it a try on the V and it worked!

Tools required: A piece of wire (paper clip, safety pin, etc.),
tire gauge (preferably digital) , and an air compressor.

Step 1 setting tire pressures: You have to be precise on this step!
Front Left: 34 psi Front Right: 31 psi

Left Rear: 26 psi Right Rear: 29 psi

Step 2 Find the TPMS interface plug. The following steps aren't completely necessary but they make it much easier to get to. Remove the plastic panel under the steering wheel. There are Phillips 2 screws located behind the fuse panel cover. Remove those and it should pop right off. After that you can remove the 3 screws that attach the dimmer/mirror controls to the panel. Then remove the single screw that holds the OBDII port in place.
The plug is located (at least mine was) right behind the fuse panel coiled up and taped to the OBDII sensor harness with a single piece of electrical tape. The area is right above where your left knee would be while sitting in the seat. It is a small white plug with a single white wire running to it. It shouldn't have anything plugged into it.

Step 3 stick your paper clip, wire, or safety pin into the plug. Make sure it has contact with the metal pin inside the plug It was easier for me to get contact by probing the rear of the plug since my wire was to large to go in the front.

Step 4 reach up and turn the key to the KOEO or ignition position. (don't start the car)

Step 5 tap the end of the wire 6 times on a grounded piece of metal. The steering column bracket is a perfect place to ground the wire. Tap relatively slowly and hold the wire to the metal long enough to ensure your making good contact. (don't worry it won't spark there is little or no current in this wire)

Step 6 If you did step 5 correctly your TPMS light should start flashing slowly. You are now in relearn mode!

Note: If the light doesn't start flashing you didn't do it right! Turn the key off, then back on and try again. The light should start to blink almost immediately after your 6th tap

Step 7 Drive the car around for 5-10 min at 25+ mph the light should come on solid for 15-30 seconds then go out for 15-30 seconds. After the light goes out it'll come back on letting you know you have a low tire (remember Step 1?)

Step 8 Air your tires back up to 35+ psi, the TPMS light should now be off. Congrats you just saved yourself $90!
BlackVsedan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-28-2017, 02:50 PM
New Member
 
Join Date: Aug 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Which pin in the odbII reader did you put the paperclip in??
Montymofya is offline  
post #3 of 6 Old 08-28-2017, 10:40 PM
Level VI Member
 
Join Date: Oct 2016
Location: Central, VA
Posts: 1,105
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Feedback Score: 0 reviews
A firestone dealer charged me 25 bucks to do it. They also checked the battery capacity of each sensor so I knew they were all good after I replaced 2 bad ones from a used purchase from ebay.
Cobb is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-29-2017, 08:25 PM
Level VI Member
 
Join Date: Jan 2017
Posts: 864
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Feedback Score: 0 reviews
What year model was that................
amc49 is offline  
post #5 of 6 Old 08-30-2017, 05:21 AM
New Member
 
Join Date: Aug 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
1 AM in New York I just figured it out the correct tire pressure should be driver front 36 PSI passenger front 33 PSI passenger rear 30 psi driver rear 27 psi.
then locate the plug that has one wire connecting to it it is taped up next to the ODBII reader place a paperclip into that pin turn the ignition on engine off pretty much the last click before you start the car then ground the other end of the paper clip six times and your TPMS light will start the flash next step is to completely turn the key and start the car then drive for about 2 to 10 minutes normal driving and this will reset the light and then it will come on because you have incorrect tire pressure and then you could properly fill to the correct psi

2007 6 Speed Hatch

Last edited by Montymofya; 08-30-2017 at 01:34 PM.
Montymofya is offline  
post #6 of 6 Old 08-30-2017, 07:35 AM
Level VI Member
 
Join Date: Jan 2017
Posts: 864
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Feedback Score: 0 reviews
Forget each tire having a different inflation value, the sensors will be keyed to a certain arbitrary pressure as they are too easy to mix up at tire changing time, no way do those guys keep them all separated to go back on in various locations, that would be whacky.
amc49 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome