How to fix LED's on projectors!!! - Nissan Versa Forums
How To's Learn something new in the How To section.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 12-23-2010, 10:35 PM Thread Starter
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
How to fix LED's on projectors!!!

Everyone said to me it couldn't be done but I did indeed fix the LED's. The LED's are conneccted to a circuit board with the 3 LED's connected together so if one short circuits they all shut off. Thats the problem that we are all having with them.

Tools Needed:
1.Phillips head screw driver
2.Sodering gun
3.4 pin LED (sold at RadioShack for like $2.25)

What is really cool about this is you can change the LED to any color you want. Theres pink for females and theres ever changing color LED's. The new LED I installed doesn't match match 100% to the other 2 its like 80% match but at night you cant even tell when they are all on.

Also I noticed when I tried to adjust the projector via adjustment screw it did nothing so in here it also shows how to fix it. (I traded my OEM's for used projectors so thats why it was broken, the other owner broke it)














































flversa is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 12-23-2010, 11:28 PM
Administrator
 
JoshG's Avatar
 
Join Date: Apr 2010
Location: Tampa, FL
Posts: 4,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Feedback Score: 0 reviews
Good job on fixing them brother. Im sure alot of members with projectors will find this useful.
JoshG is offline  
post #3 of 21 Old 12-24-2010, 12:05 AM Thread Starter
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
hope so man thats why i posted it to help everyone out.
flversa is offline  
Sponsored Links
Advertisement
 
post #4 of 21 Old 12-24-2010, 02:58 PM
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
did your halos not work too? when i got mine neither the LEDs nor the HALOs on either light were working

2009 NISSAN VERSA 1.8S SEDAN
versa09pwns is offline  
post #5 of 21 Old 12-24-2010, 03:30 PM
Level II Member
 
Ajax's Avatar
 
Join Date: Oct 2010
Location: Queens, NY
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Very nice! How did you get the lens off? I tried to remove it before but i think it was glued on or something
Ajax is offline  
post #6 of 21 Old 12-24-2010, 04:38 PM Thread Starter
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
@ Versa09 does nither of them work right now? when you take the lense off there is a white plug that connects ur halos to that mysteryous black box on our projectors. U might want to check the black box because controls both LEDs and Halo eyes.

@ Ajax Mine was glued also by the previous owner so i have to take a flat head screw driver to pry it open lil by lil. Just keep moving the flat head around on all sides to pry it open. Also dont forget to take the metal clips on it off. That is if you have them. And when u take it off and put the lense back on make sure you remove the glue that was on there b4 cause if you dont youu wont have a good seal.
flversa is offline  
post #7 of 21 Old 12-24-2010, 04:44 PM Thread Starter
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
@ Versa09 I just rememebred when i put my passenger side projector back on the LEDs and halo eyes wouldnt turn on so there is a plug that plugs into the LEDs from our normal harness. you can pull off the top part of the connector on the harness and there will be two lil copper wires bent in a U shape from wat you pulled the connector from and there are suppose to touch a metal clip on the connector and if they dont they wont turn on. If I can take pics with out removing the bumper i will for you.
flversa is offline  
post #8 of 21 Old 12-24-2010, 06:28 PM
Level III Member
 
versa09pwns's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to versa09pwns
that would be awesome than you ... im trying to make t so i didnt waste 230 dollars.... theyve been in my closet for about a year

2009 NISSAN VERSA 1.8S SEDAN
versa09pwns is offline  
post #9 of 21 Old 12-25-2010, 12:08 AM Thread Starter
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
@ Versa09 i see it says ur located in Fl but what part?
flversa is offline  
post #10 of 21 Old 12-25-2010, 12:45 AM Thread Starter
Level IV Member
 
flversa's Avatar
 
Join Date: Oct 2010
Location: Apopka, Fl.
Posts: 374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
















flversa is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome