Factory Stereo - Nissan Versa Forums
I.C.E. - In Car Entertainment Discuss about audio, video, navigation, security and wiring here

View Poll Results: Are you happy with your factory stereo???
Yes.. It rocks. 6 26.09%
No, it stinks. 5 21.74%
Ok, but could be better. 9 39.13%
IT SOUNDS LIKE MONO!! 3 13.04%
Voters: 23. You may not vote on this poll

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-10-2008, 07:23 PM Thread Starter
New Member
 
Join Date: Aug 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Lightbulb Factory Stereo

I have the factory 6 speaker system. I love the functions with the 6 cd changer and bluetooth, but it sounds......mono....

I am looking to upgrade at least speakers but do not want wires everywhere etc. I was also looking to get a "hidden" sub. A prefab enclosure similar to the ones made for some of the scions. They mount beside the spare (or above it) I can't sacrifice any room due to the need to carry my military gear.

Any help is appreciated...
versaguyinms is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-10-2008, 09:44 PM
Administrator
 
Tubtub's Avatar
 
Join Date: Jul 2008
Location: The Nether
Posts: 5,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 1 reviews
Honestly i dont mind the stereo as is. I dont like the loud BANG BANG that some other people might. But if i ever did upgrade i'd probably just get a 10inch sub with a 500watt amp ( i dont know alot about car audio, only basics) Then wait till the door speakers blow before i replace them. Why spend money when you dont need too.




2014 Subaru WRX
1997 Nissan 200SX SE-R
Tubtub is offline  
post #3 of 5 Old 08-11-2008, 01:12 AM
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
to me it sounds bad, i am not a music person, the wife is, and she was like we need to get rid of this thing. You can always try replacing the speakers that may help. the ones in there a real crap after seeing them when chaning mine. Do you have the audio controls on the steering wheel? not sure if an aftermaket radio would work with them or not (never tried) as far as a 10" sub I got the infinity basslink takes up 1cubic foot of room not a whole lot. and it sounds good for a decent amount of bump.

Also wanted to thank you for your service to our country.
Dave01978 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-11-2008, 08:40 PM Thread Starter
New Member
 
Join Date: Aug 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the replies, and thanks for the comments.

I guess my comment is more about the FM part of it. The cd is pretty good and MP3 player sounds great when played through the system (for a factory system). When going back through the manual on the radio portion of the book, I noticed it says it should display ST when playing an FM station in Stereo. It automatically downgrades to mono when the station is farther away.
The problem I have is that NO station ever plays in stereo. It Never displays the stereo indicator. It will even pick up stations that have the RDS information, but not stereo.
I can live with the rest, and perhaps upgrade door speakers etc. if desired, but the mono vs. stereo is kind of odd. I have looked everywhere to see if there are any settings to adjust for this, but can't find anything.

I have seen elsewhere that people are upset with the radio quality but the cd portion sounds fine.

Thanks again folks.

I just wanted to make sure It wasn't me before I complained too much...
versaguyinms is offline  
post #5 of 5 Old 08-11-2008, 11:00 PM
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
that is weird, it sound like either an issue with a radio setting, or an atenna maybee bad cable not giving a good signal, theese are just guesses, as i did not have the same radio
Dave01978 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome