help, grounding my amp - Nissan Versa Forums
I.C.E. - In Car Entertainment Discuss about audio, video, navigation, security and wiring here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 05-13-2011, 03:28 AM Thread Starter
Level I Member
 
Join Date: May 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
help, grounding my amp

I have a 2011 Versa Sedan and I cant find anywhere to ground my amp (located in the trunk). I know It seems like a really simple thing, but I cant find a suitable location. I tried the bolts that connect where the trunk latches (too many ohms on the DMM) I tried the metal wall near the tail lights (too many ohms). I tried the bracket where the rear seat is (nope).

I can't seem to find the bolts where the seat connects to the car.

I did grind to the metal in a couple of spots, but still no luck.

Any ideas or suggestions on grounding the amp?
I know this should be the simple part.
jandir is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-13-2011, 03:48 AM
Level VI Member
 
APLPIX's Avatar
 
Join Date: Feb 2010
Location: Brampton, Ontario, Canada
Posts: 1,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
The last resort would be the spare tire bolt
APLPIX is offline  
post #3 of 10 Old 05-13-2011, 04:02 AM Thread Starter
Level I Member
 
Join Date: May 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks... I'll check that out tomorrow.

I remember the spare tire not being bolted down, but I'll need to check under the trunk floor board to see what is there.
jandir is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 05-13-2011, 05:14 AM
Level VI Member
 
APLPIX's Avatar
 
Join Date: Feb 2010
Location: Brampton, Ontario, Canada
Posts: 1,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Normally that's how a majority of cars have their's bolted down lol. I used to do it on my dad's van, I grinded off the paint, used 2 nuts to jam in between the wire O-ring terminal, and bolted down. I don't have pics but quite straightforward I hope
APLPIX is offline  
post #5 of 10 Old 05-13-2011, 08:37 AM
Level VI Member
 
#1Tango's Avatar
 
Join Date: Mar 2009
Location: Santa Monica Ca
Posts: 1,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
i have mine on a bolt in the trunk,i have a sedan though, maybe its a little different. ill take a pic tmrw

MR20DE swap, AEM CAI, DC Sports Exhaust, NTD Throttle Controller, Tanabe Springs, DC Sports strut bar, Tenzo Type-M wheels, Hankook R-S3 tires
Quote:
Originally Posted by Mogh View Post
Does pinocchio have wooden balls? Of course we are interested!
Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
#1Tango is offline  
post #6 of 10 Old 05-13-2011, 10:50 AM
Level III Member
 
GTversaman's Avatar
 
Join Date: Sep 2010
Location: Charlotte, NC
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
where u putting amp trunk or under front seats >? if under front seat any seat bolt or there is 14 nut under the armrest/cupholders u can also use.
GTversaman is offline  
post #7 of 10 Old 05-13-2011, 12:29 PM
Banned
 
Join Date: Feb 2011
Location: glen burnie
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I bolted mine to the rear seat some where....should be a good spot there to do it

Sent from my DROID2 using Tapatalk
randy is offline  
post #8 of 10 Old 05-13-2011, 01:36 PM
Level I Member
 
bigantne's Avatar
 
Join Date: Apr 2011
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i did mine on the sidewall in the trunk.

D2 RS Coilovers
DC CAI
DC cat back
OBX Racing Header
bigantne is offline  
post #9 of 10 Old 05-13-2011, 04:01 PM Thread Starter
Level I Member
 
Join Date: May 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks everyone! i really appreciate it.

the ground is fine.

i appear to have a short somewhere with my passenger rear speaker.
i am going to retrace my wiring.

i did check the ohms in all of the ground locations and never got the multimeter down to 0.2 ohm. but all of the ground spots seem to work just fine.
jandir is offline  
post #10 of 10 Old 05-13-2011, 05:50 PM Thread Starter
Level I Member
 
Join Date: May 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
a loose clip came off the rear speaker. i feel so ... (something) about that. everything works fine now.

i got the alarm installed and the stereo installed.

I still need to add the disc changer to the cd player and trunk pin to the alarm. also maybe arrange the amp and sub in the trunk a little cleaner (that is also where I put the speaker crossovers).
jandir is offline  
Reply

Tags
amp , ground , trunk

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome