Issue retaining backup camera in 2014 Note SL w/ double din stereo - Nissan Versa Forums
I.C.E. - In Car Entertainment Discuss about audio, video, navigation, security and wiring here

User Tag List

 1Likes
  • 1 Post By Cobb
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-22-2017, 08:53 PM Thread Starter
New Member
 
Join Date: Sep 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Issue retaining backup camera in 2014 Note SL w/ double din stereo

I'm attempting to rectify an issue I'm having with the Sony XAV-Ax100 and retaining my factory backup camera in the 2014 Versa Note SL.

I used this wiring harness to attempt to retain the backup camera.

Axxess AX-NIS24SWC-6V Steering Wheel Control Harness

When I place the car in reverse (hoping to trigger the camera) the screen is black, as though it's not getting a camera feed.

When I place the factory double din radio back in, the backup camera, front camera, and 360 camera all work.

I would be grateful for any insight or wiring advice to retain this factory backup camera. I know that I'll lose the front camera and the 360 camera.

THANKS!
TheScoob is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-23-2017, 12:18 AM
Level VI Member
 
Join Date: Oct 2016
Location: Central, VA
Posts: 1,105
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Feedback Score: 0 reviews
That sounds like the same radio I purchased. It also requires a positive signal on the back up camera lead so it knows to switch over. I was gonna hook mines up to a switch and tap the power lead so my camera works on demand with a switch so I can use it for merging or entertaining my passenger.

Second, crutch field told me the steering wheel controls are lost and they do not make an adapter for Nissan.
TheScoob likes this.
Cobb is offline  
post #3 of 6 Old 09-23-2017, 02:31 AM Thread Starter
New Member
 
Join Date: Sep 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Cobb View Post
That sounds like the same radio I purchased. It also requires a positive signal on the back up camera lead so it knows to switch over. I was gonna hook mines up to a switch and tap the power lead so my camera works on demand with a switch so I can use it for merging or entertaining my passenger.

Second, crutch field told me the steering wheel controls are lost and they do not make an adapter for Nissan.
Crazy, I was able to retain steering wheel controls - but the camera WILL NOT switch on. I have the XAV AX100, it's Sony's Android Auto.


I'm in Central, Virginia too, I'm in Richmond - to be specific.
TheScoob is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-12-2018, 11:31 PM
New Member
 
Join Date: Apr 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a 2015 Versa Note Sl with the Around View Monitor system. I replaced the factory headunit with a joying android unit. Everything works, the SWC connect directly to the headunit with no issues. But the Around View Monitor system is a different story. The factory Headunit has the camera button to switch between views. I have not had time to figure out how the headunit interfaces with the AVM controller. I have a feeling it might be using the Canbus to send the switching information. It monitors the Canbus for speed information to disable the cameras while driving. And also for the steering wheel angle for the predictive path lines. I dont have a Canbus monitor yet. I should have sometime this weekend to dig into this issue. When/If i figure this out I will post my results here.
RobertW is offline  
post #5 of 6 Old 07-17-2018, 03:25 AM
Level II Member
 
Versa15's Avatar
 
Join Date: Jul 2018
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
To add some info to this older thread.
The factory rear camera is waiting for voltage (6.2V I think?) from the factory head unit. An aftermarket head unit assumes the camera is getting its voltage (12V) from the reverse lights circuit. And is simply waiting for the video signal.

Maybe use resistor to step the 12V down from the reverse light signal and route that to just the rear camera or maybe the birds eye module is waiting for the reverse signal too.

Could possibly install a momentary contact switch button to simulate the CAMERA button on the factory head unit. I do not know anything about the birds eye circuit. It does use can bus and there is a switch mounted on the steering shaft to signal the guide lines.

Wouldn't it be cool to interpret the signals from that steering switch and use it for the HID projectors that turn with steering. I have a set of 08 Lexus headlights with the steering and auto leveling motors. But never found the Lexus wiring diagrams for them. The projectors are low beam only though. I need to figure out those auto leveling motors before I install the Morimoto HID projectors into the Versa.
Versa15 is offline  
post #6 of 6 Old 08-18-2019, 02:26 AM
New Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you ever figure this issue out? I plan on buying the same model.
purell is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome