Voice commands not working. - Nissan Versa Forums
I.C.E. - In Car Entertainment Discuss about audio, video, navigation, security and wiring here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-21-2018, 11:32 PM Thread Starter
New Member
 
Join Date: May 2018
Location: Innisfil Ontario
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Voice commands not working.

The telephone voice commands in my 08 Versa dont work well. About half the times when I try to make an outbound call using the "Call" command, the system responds with "Command not recognized" Some days it works and other days it doesn't, it drives me nuts. I have tried speaking louder, softer, even tried different accents but on the days it isn't working, it's a lost cause, I just dont get why it's so intermittent. Am I alone or do others have this problem too?
alconaversaguy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-22-2018, 09:12 PM
Level VI Member
 
Join Date: Oct 2016
Location: Central, VA
Posts: 1,105
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Feedback Score: 0 reviews
I havent been too successful using it, but when people call me I can answer and talk to them with no problems. It was a bit of a pain to program or add my phone.

Another issue I had was at first it worked with the caller id on my iphone. After an update to the iphone it no longer displayed the caller id info on the screen.
Cobb is offline  
post #3 of 5 Old 05-22-2018, 10:57 PM
Level IV Member
 
Join Date: Feb 2017
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Feedback Score: 0 reviews
16 Versa Note. Really have never had a problem with the commends being understood. I do shut the windows if I on the freeway and I try to make a point of talking toward the mic. My Versa seems to work better than several friends who have brand new Toyota's.

Maybe they improved the mic in the newer models?
Alan_nc is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-24-2018, 08:12 PM Thread Starter
New Member
 
Join Date: May 2018
Location: Innisfil Ontario
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I also wondered if the mic was the problem, I might just replace it with one from a newer model and see if it makes a difference.
alconaversaguy is offline  
post #5 of 5 Old 08-02-2018, 08:08 PM
Level II Member
 
Versa15's Avatar
 
Join Date: Jul 2018
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Delete....

Last edited by Versa15; 08-06-2018 at 02:30 PM.
Versa15 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome