2009 Versa SL no sound front stock tweeters - Nissan Versa Forums
Interior Forum Discuss about seats, steering wheel, fabric and gauges

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-07-2014, 03:58 AM Thread Starter
New Member
 
Join Date: Apr 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2009 Versa SL no sound front stock tweeters

Hello All,

I just replaced my stock stereo with a pioneer 5600bhs. I drove a 20th Nissan Versa SL hatchback and do not have the premium Rockford audio setup. I'm getting sound from the door speakers but not the stock tweeters that are in the front. I made sure that I connected all the matching cables on my wiring harness but still nothing. Is there a separate wire that I need to be connecting?

A side question... There are two other connectors that come off the back of the stock stereo besides the main connector that goes into the aftermarket harness, anybody know what the are?

Thanks.
beaves is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome