New Here... But I've had my Versa since 2012 - Nissan Versa Forums
New Members New to the Versa world? Come in, introduce yourself and we can answer FAQs you have!

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-30-2019, 03:01 PM Thread Starter
New Member
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
New Here... But I've had my Versa since 2012

Hi All,

My name is Aubrey and I have a cute 2012 Nissan Versa that is Dark Blue. As we speak it is having its engine replaced. I pulled an error last November on cylinder 3 with 74+K miles. At the time I thought it was just the spark plugs... turns out that the engine was lacking compression. So at this point I new I needed an new engine, but I couldn't afford it yet- fast forward to tax season where I get my tax return... Well I've been looking into shops to replace my engine because a new cost costs more. Found a guy to do it, but then my engine lost power on the freeway last week and I couldn't wait anymore. Turns out what killed me was my crankshaft sensor wire was burned and so when I turned off my car after coasting off the freeway to a parking lost, it wouldn't turn back on.... sooooooo now I wait to get it back. And after having had mileage issues on it for the last couple years do to burning oil at an incredible rate do to a faulty spark plug housing... So, I still love my car, but it has been a pain in the but for a bit... Luckily the blueberry will be back in business this week.
Aubrey Rose Bowman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-01-2019, 03:15 PM
Level II Member
 
Ecate's Avatar
 
Join Date: Feb 2019
Location: Ohio
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
that sucks but hopefully both blueberry and you will be ok

Versa 2012 HB S
Ecate is offline  
post #3 of 3 Old 05-01-2019, 04:14 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 651
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Aubrey Rose Bowman View Post
Hi All,

My name is Aubrey and I have a cute 2012 Nissan Versa that is Dark Blue. As we speak it is having its engine replaced. I pulled an error last November on cylinder 3 with 74+K miles. At the time I thought it was just the spark plugs... turns out that the engine was lacking compression. So at this point I new I needed an new engine, but I couldn't afford it yet- fast forward to tax season where I get my tax return... Well I've been looking into shops to replace my engine because a new cost costs more. Found a guy to do it, but then my engine lost power on the freeway last week and I couldn't wait anymore. Turns out what killed me was my crankshaft sensor wire was burned and so when I turned off my car after coasting off the freeway to a parking lost, it wouldn't turn back on.... sooooooo now I wait to get it back. And after having had mileage issues on it for the last couple years do to burning oil at an incredible rate do to a faulty spark plug housing... So, I still love my car, but it has been a pain in the but for a bit... Luckily the blueberry will be back in business this week.
I would venture a guess that the oil usage you describe was caused by a piston slap in the number 3 cylinder that eventually causes an abnormal amount of oil usage along with a loss of compression over time. This is a problem that Nissan has had to address quite a few times. My wife's 2009 versa sedan had the engine replaced under warranty with less than 30,000 miles on the engine because of the number 3 piston issue. Good luck with your replacement engine.
pimperell is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluttering Noise when Coasting (Taking Foot off Gas Pedal) Since CVT Replacement TKO Engine Forum 3 06-14-2016 04:51 AM
I am new here and had a question on the Premium Fabric. beemer.aric Interior Forum 6 04-21-2011 11:53 PM
Since the forum is slow right now, Let me get some opinions JSanford86 Other Automotive Discussion 34 11-17-2010 08:13 PM
Snowed In... NYC Blizzad 2010 (not this much snow since 96') stillhere153 Car Showroom 12 03-02-2010 10:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome