New Style - Nissan Versa Forums
Nissan Versa Forums Announcements Forum-centric News, Updates, Alerts and Announcements.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-04-2009, 06:25 AM Thread Starter
Level VI Member
 
AusTiida's Avatar
 
Join Date: Oct 2008
Location: South Australia
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
New Style

Hey guys and gals.

You may have noticed the new look for the forum, please feel free to let me know if there's something that's not working or stands out of place, I am currently working on replacing icons etc to make it all work.

Lemme know your thoughts
AusTiida is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-12-2009, 02:02 PM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews


I was going to make a new post but stumbled across this one. Every icon button in user CP or any page other then viewing posts I get red X's. Just letting you know.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome