I am not logged in on homepage? - Nissan Versa Forums
Nissan Versa Forums Announcements Forum-centric News, Updates, Alerts and Announcements.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 06-14-2010, 07:02 PM Thread Starter
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
I am not logged in on homepage?

for some reason when I go to www.nissanversaforums.com I am not logged in. I need to click forum and then I am logged in automatically. I did put in my screen name and password and clicked the little remember me button. This use to do it all the time on my laptop but now it's on my PC at work. It's very frustrating.

I'm about to clear my cookies, log back in and see if that helps.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 06-14-2010, 07:04 PM Thread Starter
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
Just cleared them and signed in. After signing it the home page comes back up and I am not logged in.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #3 of 23 Old 06-14-2010, 09:48 PM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
It is doing the same thing to me now too ...



iluvmyVersa08 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 06-14-2010, 11:18 PM
Level V Member
 
MissNic's Avatar
 
Join Date: Oct 2009
Location: Port St. Lucie, FL
Posts: 551
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to MissNic Send a message via Yahoo to MissNic
yea i used to have a nice homepage for here that i liked, gave me what the newest posts were...and ever since my comp crashed i can't get that page back =/
MissNic is offline  
post #5 of 23 Old 06-15-2010, 02:47 AM
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
I experiance that as well at times, not sure what the problem is, are you guys using firefox? I could not duplicate it in explorer, but I rarely use IE
Dave01978 is offline  
post #6 of 23 Old 06-15-2010, 12:09 PM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
No I am on Safari. The first time it did that to me was yesterday.



iluvmyVersa08 is offline  
post #7 of 23 Old 06-15-2010, 12:21 PM
Level VI Member
 
AusTiida's Avatar
 
Join Date: Oct 2008
Location: South Australia
Posts: 867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Usually happens if there's a cookie issue. If you've been "remembering me" for time (x) it may expire. Try clearing the nissanversaforums cookies and try again.

If still no good let me know and I'll look into it for ya's.
AusTiida is offline  
post #8 of 23 Old 06-15-2010, 01:04 PM Thread Starter
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
I'm on FF and did what you said. It's still doing it.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
post #9 of 23 Old 06-16-2010, 12:58 AM
Member
 
Join Date: Mar 2009
Location: Denver, CO
Posts: 3,417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just type in my username and pw each time, don't want my computer to remember me.
Hschlick84 is offline  
post #10 of 23 Old 06-16-2010, 03:48 AM
Level VI Member
 
iluvmyVersa08's Avatar
 
Join Date: Mar 2009
Location: Mount Hope, ON
Posts: 6,567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Feedback Score: 0 reviews
I HATE typing in my username and password every time I log into something.

I am the only user of my Macbook, so I don't care if it remembers me. I would rather it remember me so it saves me time from typing it over and over again!



iluvmyVersa08 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome