Security Token Error - Nissan Versa Forums
Nissan Versa Forums Announcements Forum-centric News, Updates, Alerts and Announcements.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-27-2009, 01:26 AM Thread Starter
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Security Token Error

Ok i have got a few here and there before, now I thought i had it fixed, well a few more have popped up periodically. I think I finally got it resolved if anyone gets this if you can please let me know, also let me know what page you are on, and the url with the error.

Thanks
Dave01978 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-27-2009, 11:50 PM
Level II Member
 
alonsorules8's Avatar
 
Join Date: Jan 2009
Location: virginia
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thank you

It has been 3 months since I've been able to visit your site due to the error Thank yuo for fixing the bug.
alonsorules8 is offline  
post #3 of 7 Old 05-28-2009, 01:00 AM Thread Starter
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
holy cow, I actually thought i had it fixed, before several times actually. Glad you are able to finally get on, sorry it took so long.
Dave01978 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-28-2009, 01:15 AM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
so it is daves fault on the limited traffic! I think he is an undercover NICO employee. jk
robj80 is offline  
post #5 of 7 Old 05-28-2009, 01:18 AM
Member
 
Join Date: Mar 2009
Location: Denver, CO
Posts: 3,417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I hope that was only the cause of minimum traffic on NVF. Other than that, we are growing substantially.
Hschlick84 is offline  
post #6 of 7 Old 05-28-2009, 01:26 AM Thread Starter
Level V Member
 
Dave01978's Avatar
 
Join Date: Jul 2008
Location: Romeoville IL
Posts: 585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by robj80 View Post
so it is daves fault on the limited traffic! I think he is an undercover NICO employee. jk
yep its all my fault, i am an undercover nico guy, so i dont know why i just didnt hit the turn board off feature
Dave01978 is offline  
post #7 of 7 Old 05-28-2009, 01:57 AM
Level VI Member
 
robj80's Avatar
 
Join Date: Apr 2009
Location: central, CT
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Feedback Score: 1 reviews
I was just messing around. I think this board has been getting quite a bit of traffic and members. If we keep going like this I would be content.


205,125 miles when she was given away
35 mpg last tank


̶w̶a̶i̶t̶i̶n̶g̶ ̶f̶o̶r̶ ̶h̶e̶r̶ ̶t̶o̶ ̶d̶i̶e̶ ̶s̶o̶ ̶I̶ ̶c̶a̶n̶ ̶b̶u̶y̶ ̶a̶ ̶t̶r̶u̶c̶k̶,̶ ̶b̶u̶t̶ ̶s̶h̶e̶ ̶w̶o̶n̶'̶t̶ ̶d̶i̶e̶ She didn't die but I bought the truck anyway!!
robj80 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome