Connetion trouble - Nissan Versa Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-27-2019, 11:02 AM Thread Starter
Level II Member
 
Scuba's Avatar
 
Join Date: Feb 2019
Posts: 76
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Feedback Score: 0 reviews
Connetion trouble

I am having trouble check anything on this forum. I have to hit the refresh several times before anything shows up. Any other site works fine. What I do see is basiclly a blank (minus my search bar) and then i smash the refesh and after a few tries it will display the page like normal.
Scuba is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-27-2019, 01:02 PM
Level V Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 651
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Scuba View Post
I am having trouble check anything on this forum. I have to hit the refresh several times before anything shows up. Any other site works fine. What I do see is basiclly a blank (minus my search bar) and then i smash the refesh and after a few tries it will display the page like normal.
Try using another browser and see if you get the same results................Chrome, Opera, Edge,Firefox.........................
pimperell is offline  
post #3 of 3 Old 03-28-2019, 09:22 PM Thread Starter
Level II Member
 
Scuba's Avatar
 
Join Date: Feb 2019
Posts: 76
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Feedback Score: 0 reviews
Tried that but now I have no issues.
Scuba is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with 13 Versa 13VERSAOWNER General Versa Discussion 1 10-06-2014 01:32 PM
Fuel Pump / Fuel Pump Relay / Fuel Pressure Regulator / IPDM Trouble Shooting westrock Engine Forum 8 12-11-2013 10:07 PM
2008 Engine Trouble maravis General Versa Discussion 13 11-18-2012 01:34 AM
Recovered stolen car now has trouble starting blkversa Lounge Area 4 02-19-2012 10:20 PM
HELP, Light trouble :( iluvmyVersa08 General Technical & Electrical 28 11-17-2009 08:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome