Nissan Versa Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,364 Posts
Discussion Starter #1 (Edited)
My lap top quit working. it connects to my netgear wireless router, it has a strong connection signal but it won’t let me get on-line.
Status says Acquiring IP address and it keeps saying that. I’d google the problem and nothing seems to work!
I Just got home, tried to get on-line and it started doing that for no reason. I’m able to get on-line using the Ethernet cable, but not thru the NETGEAR wireless router.
It keeps trying to find the IP address
Windows XP
 

·
Registered
Joined
·
613 Posts
I say reset your router completely and start from its factory defaults, there should either be a button at the back that you can press or a pin hole that you can take a paper clip and hold down for about 15-30 seconds and that resets your router. you will have to setup your wireless network name (SSID) and password again though.

Try that first and see if that helps, if not post back and im sure one of us will see what other details we can list for a fix
 

·
Registered
Joined
·
639 Posts
Turn off the power to both the wireless router and internet modem. wait 30 seconds, turn both back on, wifi first then internet.
 

·
Registered
Joined
·
2,364 Posts
Discussion Starter #4
I say reset your router completely and start from its factory defaults, there should either be a button at the back that you can press or a pin hole that you can take a paper clip and hold down for about 15-30 seconds and that resets your router. you will have to setup your wireless network name (SSID) and password again though.

Try that first and see if that helps, if not post back and im sure one of us will see what other details we can list for a fix
it seems that's the road I need to take.

I called my internet provider and they wanted me to add wireless network service....for 9.99 per month and a one time fee of 45.00 dollar and that's for them to come to my house and install and secure the router.

I called NETGEAR and they asked for serial number.
Serial number is out of factory warranty so they wanted me add warranty service for 66.99 for six month or 99.95 for 12 month and they will add an extra 2 months in order to troubleshoot the problem.

3rd Option, buy a new NETGEAR router.

Anyway, when I get home I will reset the router and reset everything again
and go from there. Thanks for the quick reply!
 

·
Super Moderator
Joined
·
585 Posts
not sure what all you tried, but yeah generally try what everyone said

try powering down, power up. router
Restart computer
Disable wifi adapter on laptop, reenable
Try to remove wireless conection, then reconnect (on laptop)
Then try factory reset on router

Also can you conect to other wireless networks?
Also you can log into router, in advanced make sure that it does not specify wireless access cards for certain devices (not likely but you never know)
 

·
Registered
Joined
·
2,364 Posts
Discussion Starter #6 (Edited)
its fixed!!!

got a paper clip to hit the reset on the back of the NETGEAR
had to hold it for 10 seconds

Then I logged in to the router

www.routerlogin.net

username: admin
password: password

then I followed the instructions to secure the router

then went back to the laptop, looked for the new router name and clicked connect, typed the new password, it said connected the I clicked close

clicked on the internet icon, and it went to google.com

now I have set up everything else, the netbook, both nintendo DSi, nintendo Wii

all the other wireless divices were working Okay, but the new laptop.

resetting the router, fixed the aquiring IP address error


THANKS!!! I spent 2 hours last night troubleshooting stuff online and nothing worked LOL
,
 

·
Registered
Joined
·
613 Posts
its fixed!!!

got a paper clip to hit the reset on the back of the NETGEAR
had to hold it for 10 seconds

Then I logged in to the router

www.routerlogin.net

username: admin
password: password

then I followed the instructions to secure the router

then went back to the laptop, looked for the new router name and clicked connect, typed the new password, it said connected the I clicked close

clicked on the internet icon, and it went to google.com

now I have set up everything else, the netbook, both nintendo DSi, nintendo Wii

all the other wireless divices were working Okay, but the new laptop.

resetting the router, fixed the aquiring IP address error


THANKS!!! I spent 2 hours last night troubleshooting stuff online and nothing worked LOL
,
Glad to hear the problems solved! :)
 
1 - 7 of 7 Posts
Top