Nissan Versa Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
I have an 09 Versa 1.8L Manual Transmission with 76,000 miles and no engine mods. The transmission was replaced by Nissan at 60,000 and lately its been making a buzzing noise during acceleration. It happens between 1,500 and 3,400 RPM and disappears at higher RPMs. I can make the noise occur at any time between those RPMs but after 3,400 it seems to disappear. It seems to come from the drivers side under the hood and only happens when the engine is in gear. If in neutral and the accelerator is pressed or in gear but my foot is on the clutch it doesn't happen. Does ANYONE have any ideas???? It's driving me absolutely INSANE!!!!!!
Thanks for any help in advance,
Nick
 

·
Registered
Joined
·
2,466 Posts
I have exact same thing as you describe, but doesn't happen during light acceleration, even at those revs. Only during moderate acceleration or WOT in gear. It's bothersome, but hasn't gotten better or worse.
Your symptoms and mine make me think possibly a motor mount may be wearing, and is passing vibrations through to the rest of the car. I'm not a mechanic, just my two cents.
Mine has made this noise since i bought it used with 78000km nearly three years ago. Can you post a short video?
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #3 ·
Mine is the same if you lightly throttle it up into higher revs then it won't do it but if you go mid throttle or full throttle it will make the noise. I will try to post a video when i get a chance.
 

·
Registered
Joined
·
3 Posts
I think i know what the problem you are talking about because my car does the same thing. If you press on the gas pedal too hard it vibrates something under the hood. Well i did some research myself on my own versa and i found out it is the intake plastic vibrating. I upgraded the intake hoses on my car and it stopped all together so try that and it should fix the issue.
 

·
Registered
Joined
·
2,466 Posts
^^ Thanks! Will check today when changing oil!
Vibration more noticable when engine still cold.
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #6 ·
Thanks I will check it out. You are talking about the piece that runs from the front of the hood to the air filter box right? What did you upgrade it with? When Nissan replaced my transmission they cracked the intake plastic where that weird sound deadener attaches to the intake
 

·
Registered
Joined
·
691 Posts
Wow, your tranny went that early!!?? All these stories make me feel lucky, original engine and tranny on my 07 with 330 000KM, synchros are a little crunchier than new now mind you, but still fine. What was the reason for replacement out of curiosity?

To pinpoint the sound, the engine needs to be under some load. Raise the front end and support with stands. E-brake on and rear wheels chocked. Start it up and run it through all gears till it occurs. You could have someone else do this while you lay under or over the car, depending on where it's coming from.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top