Nissan Versa Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
yesterday was the first heavy rain in a while, i was driving on the freeway as it was raining then exited and came to a stop (idle at 800 rpm), i tried to crack the window for some fresh air (pressing down all four automatic window buttons, the idle went down to about 500-600 felt like the engine wanted to stall then bounced back up to 1000 then to 800, again i press down all four buttons and same thing happened. the engine never stalled completely. everything else worked ok (speakers, lights, etc. wasnt flickering) i drive a 08 sl manual. i have no clue what would be causing this, any thoughts or suggestions on what to do??? sorry for the long post.
 

·
Registered
Joined
·
639 Posts
I've noticed that as well on my 07. I think it may have something to do with the alternator/ charging system.
 

·
Registered
Joined
·
1,965 Posts
Yeah same here 09 sedan s I think it takes to much power to roll them all down for the small motor lol, I used to have a 97 kia sopeia (sp) with the 1.8 and if I used the blower motor at idle it would drop rpms.
 

·
Registered
Joined
·
1,965 Posts
Yeah same here 09 sedan s I think it takes to much power to roll them all down for the small motor lol, I used to have a 97 kia sopeia (sp) with the 1.8 and if I used the blower motor at idle it would drop rpms.
 

·
Registered
Joined
·
1,965 Posts
Sorry about the double post my phone wasn't working right
 

·
Registered
Joined
·
174 Posts
May I suggest a grounding kit.
Discussed here: Grounding Kit Thread
I installed this along with the "alternator cable" available from Racingline when I installed my sound system.
I cannot say for sure how much it helped, but I don't experience any of the above symptoms rain or shine (or cold).
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
thanks for the replies, i do have a DIY grounding wires on my engine, i guess the cheap terminals are crapping out.
 

·
Registered
Joined
·
2,364 Posts
I never thought about opening all 4 windows at the same time until now...

I guess mine does it too. I usually open one window at a time so it doesn't affect me :shrug: I'm guessing it is normal to stall at idle when opening all 4 windows at the same time
 

·
Registered
Joined
·
639 Posts
I notice mine when sitting at a light, rolling one window up or down will do it, not while driving though
 
1 - 10 of 10 Posts
Top