Nissan Versa Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,100 Posts
Discussion Starter #1
I'm new to driving manual transmission, and
I've only driven 150kms. It just lit up awhile
ago. I'm still shaky driving, I stalled it like
20 times ther past 3 days lol. So now I'm
worried about the transmission. I recently got
the car rustproofed too, maybe a sensor got
contaminated. I dunno, I'm gonna take it to
the dealer to see what's up. Anyone have any
ideas of what it might be other than my
predictions?
 

·
Banned
Joined
·
3,417 Posts
Get that shit checked out before it becomes worse...could be the exhaust pipe loose somewhere. Make sure to check the gas cap and tighten it up completely
 

·
Registered
Joined
·
1,100 Posts
Discussion Starter #7
Yea I'm still under warranty. The gas cap is fine. I guess I've been rough trying to get used driving with a clutch. I shift at 2k when its cold, and 3k max. it must be me stalling the shit of it her, that's lit the cel. :(
 

·
Registered
Joined
·
927 Posts
lol welcome btw hahaha if its CEL thats lit just go to the dealer used them as much as possible :p till you run out of warranty
 

·
Registered
Joined
·
1,285 Posts
Yea I'm still under warranty. The gas cap is fine. I guess I've been rough trying to get used driving with a clutch. I shift at 2k when its cold, and 3k max. it must be me stalling the shit of it her, that's lit the cel. :(
im not sure if stalling would through a CEL even if it was numerous times, ive let friends learn how to drive stick on my car becuz god forbid if somethin happend and it was only my car... i would want them to know how to drive. and so far its worked with one of my friends, i was too messd up to drive from a party so he drove me w my car being stick.

shifting from 1st to 2nd is the worst in this car, but you get used to it and find the sweet spots. practice makes perfect!!!

let us know wat the prob is when u get the CEL figured out
 

·
Premium Member
Joined
·
3,272 Posts
A CEL really is nothing to worry about. If the car is noticeably driving worse or you're getting horrible gas mileage do not be too concerned. But you should learn how to check the codes yourself. There is a procedure to do this or you can get a scanner. I would suggest a scangauge :). And you should check them ASAP.

The point of an internet car forum in my mind is not to just go to the dealer and let them fix it but to post up your problem with ALL the facts and let us help you through it. Basically it should work like this; someone has a problem and posts what the problem is, next people come on and give possible solutions to the problem, finally the original poster fixes the problem either using the suggestions of the community or taking it to the dealer. Especially if car still under warranty. Finally the reason for the problem and the fix should be the last thing posted.

If we do this this forum will grow and actually be a useful place. I look forward to seeing your V all fixed up but if you can find out the code you had and what the fix was ie, exactly which plug was disconnected it would be greatly appreciated.
 

·
Registered
Joined
·
1,100 Posts
Discussion Starter #12
Well the car drives fine, runs smoothly, and I've only driven 150kms. I'm getting used to the clutch now, ivent stalled since yesterday *knocks on wood* lol. Ill let y'all know what's up when its good.
 

·
Premium Member
Joined
·
3,272 Posts
Well the car drives fine, runs smoothly, and I've only driven 150kms. I'm getting used to the clutch now, ivent stalled since yesterday *knocks on wood* lol. Ill let y'all know what's up when its good.
Sounds like your getting the hang of it :woot:. Just be sure to let us know the problem and fix for you CEL.
 

·
Registered
Joined
·
431 Posts
Yea I'm still under warranty. The gas cap is fine. I guess I've been rough trying to get used driving with a clutch. I shift at 2k when its cold, and 3k max. it must be me stalling the shit of it her, that's lit the cel. :(
please don't tell me that is at a roll start? because you should be at 1500rpms

I've heard some bad reviews about the manual versa clutch being WAY too touchy... that maybe why you are stalling crazy...

the check engine light is likely the same light I've got (primary oxygen sensor)

have a shop plug it up for you and read off the code
 

·
Registered
Joined
·
1,100 Posts
Discussion Starter #16
I just finished at the dealer. They said its the purge valve sensor. They ordered one for me, gonna replace it for free since I'm under warranty. It doesn't affect the driveability of the car, the tech says its a useless sensor lol. But I'm glad its nothing major. Oh and no stalls on the way home either :)
 

·
Registered
Joined
·
1,285 Posts
tahts good, atleast it wasn't something that would affect u driving it. ive drivin with my CEL on for 3 months w no probs, then one day it went away :D haha.
 
1 - 18 of 18 Posts
Top