Nissan Versa Forums banner
1 - 20 of 43 Posts

·
Registered
Joined
·
613 Posts
Discussion Starter · #1 ·
So i was litterally minutes away from my house when my versa started slowing down and pretty much the engine just died? im not sure but i was able to park in a local church parking lot and i called nissan road side assisatance.

Thank god i had nissan road side assistance for another year and was able to get it towed to my local dealership.

So i do get power to the car, but it won't start. I tried cranking it and to no avail it didnt want to start. All i could hear was the blower/fan in the front pumping at full speed. Thats all i get nothing more.

So if you guys have any ideas of what it could be let me know. But I will definitely let you guys know what nissan says in the morning. And hopefully I have warranty cause im only at 77,057km on the car.
 

·
Registered
Joined
·
613 Posts
Discussion Starter · #3 ·
I really hope its covered! I just want to know what happened, cause the only other time i've had an issue I was able crank it and turn it back on like normal but this time nothing!

and i thought i was gonna be one of the lucky ones without any serious issues lol..
 

·
Registered
Joined
·
1,963 Posts
Good luck man hope its covered let us now what they find.
 

·
Registered
Joined
·
2,359 Posts
So i do get power to the car, but it won't start. I tried cranking it and to no avail it didnt want to start. All i could hear was the blower/fan in the front pumping at full speed. Thats all i get nothing more.
it does sound like it could be the fuel pump, do you remember if you could hear the fuel pump kick in for a second when you turned the ignition on

at this point we can all cross our fingers and hope is nothing serious and the problem is covered under warranty :grouphug:
 

·
Registered
Joined
·
19 Posts
If it cranks but won't start, it's getting "fire" (electrical) but missing either "fuel" or "air." Short of a large squirrel or other varmint caught in your air intake, "fuel" would be the likely suspect. My ex's Mercury had a bad fuel pump at under 70k, and what a PAIN to drop the tank and replace myself!
Have you driven through deep water lately, loaned your V to anyone (for even just a few hours, including family), or know of anyone with a "grudge" against you? I used to be a service advisor for Volkswagen/Subaru, so I've seen it all!
I hope they figure it out.
tower62
 

·
Registered
Joined
·
1,615 Posts
Short of a large squirrel or other varmint caught in your air intake, "fuel" would be the likely suspect.
Hilarious. I think its definitely the fuel pump. Could be just a fuse to replace OR the whole pump. Hopefully yours is still under warranty..
 

·
Registered
Joined
·
1,246 Posts
Sounds like a possible fuel pump issue as others have said...

That being said, there are some massive puddles on the road around here today, do you have a cai? Have you driven through any big puddles?
 

·
Registered
Joined
·
613 Posts
Discussion Starter · #13 ·
ok so i was relayed a message from my dad about what nissan said so im not exactly clear about this but it was a computer failure(?) in my v and they have to order the part, and unfortunately as well they have no loaner cars so i'm car-less :(

I will confirm more once I talk to nissan myself and not have broken telephone kinda message relayed to me.
 

·
Registered
Joined
·
1,615 Posts
it was a computer failure(?) in my v and they have to order the part, and unfortunately as well they have no loaner cars so i'm car-less :(/QUOTE]

That sucks man. Hopefully you get your car back soon!
 

·
Registered
Joined
·
2,466 Posts
we were without our Altima for 4 weeks...ouch! i hear ya. But was able to borrow car from family. Loaners can be as scarce as hen's teeth
 

·
Registered
Joined
·
6,563 Posts
I was told by Parkway that they don't even give out loaner vehicles!
Hoping I don't ever have to leave Kit there for a long period of time ... If I did I could more than likely borrow one of my parents vehicles ... Still leaves you in a pickle though! Glad you got yours back 08V!
 

·
Registered
Joined
·
2,359 Posts
ok so i was relayed a message from my dad about what nissan said so im not exactly clear about this but it was a computer failure(?) in my v and they have to order the part, and unfortunately as well they have no loaner cars so i'm car-less :(

I will confirm more once I talk to nissan myself and not have broken telephone kinda message relayed to me.
a computer failure :3:


I had a computer failure on a cavalier z24, the car was acting crazy and just quit for no reason and didn't wanna start. I couldn't afford a new computer so I bought a used computer from a different cavalier for 50 dollars from a local used autoparts store, then I had to tow the car to the the dealer and I was charged 1hr labor to flash the computer... it was about 100.00 dollars.
I spent about 150.00 dollars on a used computer

Anyway, hope that is covered under warranty and it won't cost you.
This reminds me I need to go ahead and set up my AAA membership before mine needs to be towed or need roadside assistance or I will be paying lots of money for just one single tow.

hope the fix yours and get it back on the road again ASAP :auto:
 

·
Registered
Joined
·
613 Posts
Discussion Starter · #20 ·
my repair is covered under warranty, so that is quite a relief. just sucks cause i need a car to get around. don't really much like public transit -_-'
 
1 - 20 of 43 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top